FORUMS

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Camera dark!

24 posts
Thanks Meter: 0
 
By Fata7, Junior Member on 12th February 2014, 09:58 PM
Post Reply Subscribe to Thread Email Thread
Hello,

I received a nexus5 few days ago but I just noticed that the camera application is very dark whereas the photo app works great.
I am on CM11 but i restored to 4.4.2 stock and it's still the same.

Please help!
 
 
12th February 2014, 10:03 PM |#2  
simms22's Avatar
Recognized Contributor
BROOKLYN!
Thanks Meter: 25,014
 
More
whats your phone brightness set at?
12th February 2014, 10:17 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by simms22

whats your phone brightness set at?

On auto, I tried with a fixed value, it's still the same. It's seems to have like a grey veil.. Very weird.. :/

Screenshot examples on this thread : http://www.nexus5forum.com/nexus-5-g..._next=prev#new
Last edited by Fata7; 12th February 2014 at 10:22 PM.
12th February 2014, 10:27 PM |#4  
simms22's Avatar
Recognized Contributor
BROOKLYN!
Thanks Meter: 25,014
 
More
do you have root or a custom recovery running?
13th February 2014, 12:46 AM |#5  
Tenhi's Avatar
Senior Member
Thanks Meter: 35
 
More
That's known issue, and there is one quite lengthy thread on official Google groups (if you are talking about when shooting in low light, right?).

Google is aware of it. They even contacted few of use to recreate this issue and send a bug report to them, and that was like 2 months ago.
This happened after 4.4.1/4.4.2 update affecting all users (as far as I know).

Edit: Here's the link for that thread: https://productforums.google.com/for...U/wsUpKaxQ05EJ


Sent from my Nexus 7 using Tapatalk
Last edited by Tenhi; 13th February 2014 at 12:57 AM.
13th February 2014, 12:59 AM |#6  
Senior Member
Flag Pasig
Thanks Meter: 54
 
More
Yeah I was confused. I thought he walking about pictures that are too dark then I read your link and it's about the video that's dark whereas the camera has the same lighting which is normal
13th February 2014, 01:04 AM |#7  
Tenhi's Avatar
Senior Member
Thanks Meter: 35
 
More
Quote:
Originally Posted by ickoicko

Yeah I was confused. I thought he walking about pictures that are too dark then I read your link and it's about the video that's dark whereas the camera has the same lighting which is normal


Yeah, I was also a bit confused, but he is talking about camera and photo mode (app), so I guess he meant video mode .

Sent from my Nexus 7 using Tapatalk
13th February 2014, 01:14 AM |#8  
aooga's Avatar
Senior Member
Flag California
Thanks Meter: 971
 
More
I'm not sure if this is really a bug though. All phones I've used have darker videos than photos. Most likely because the camera isn't capable of longer exposures while taking video. I might be wrong though.
13th February 2014, 01:19 AM |#9  
simms22's Avatar
Recognized Contributor
BROOKLYN!
Thanks Meter: 25,014
 
More
well, if you are running a custom recovery, heres a flashable 4.4.1 full camera/libs. video camera works perfectly for me, its not dark http://goo.gl/orWkC0
13th February 2014, 01:36 AM |#10  
Tenhi's Avatar
Senior Member
Thanks Meter: 35
 
More
But the strange thing is that it was not like that before the update. Maybe they just decreased exposure gain to remove noise.

There is one more weird thing happening withing camera app that I came across trying to "fix" this underexposure issue.

I pointed camera to some dark area and then I was toggling between modes there (eg. From camera mode to PhotoSphere, and then to video mode). Exposure issue fixed itself (in video mode), but picture was unbelievably wide and stretched. And as soon as you start recording, it reverts back to original underexposed video mode. So I guess that is just some weird glitch.

Sent from my Nexus 5 using Tapatalk
13th February 2014, 09:26 AM |#11  
OP Junior Member
Thanks Meter: 0
 
More
I have CWM touch with CM11-M3 on my phone.

I will try the 4.4.1 app this evening, I keep you in touch.

Thank you for your help guys :]

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes