Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,811,290 Members 46,510 Now Online
XDA Developers Android and Mobile Development Forum

cataclysm rom

Tip us?
 
local_root
Old
#1  
Member - OP
Thanks Meter 6
Posts: 53
Join Date: Nov 2013
Default cataclysm rom

Hey guys,

I have a question..i want to move to cataclysm rom but i check his thread it has not been update or edited from last december?so this rom is supported by devloper ?does it will get update when new update available from google?
 
exb0
Old
#2  
exb0's Avatar
Senior Member
Thanks Meter 411
Posts: 1,762
Join Date: Oct 2010
Location: 3.137136,101.594663
Quote:
Originally Posted by local_root View Post
Hey guys,

I have a question..i want to move to cataclysm rom but i check his thread it has not been update or edited from last december?so this rom is supported by devloper ?does it will get update when new update available from google?
developer is on a hiatus I think. Try other roms first. wait till the thread gets active again before flashing.
Current Devices :
LG Nexus 5
LG Nexus 4
Samsung Galaxy Nexus
Sony W810


Ex Devices :
HTC Dream - SOLD
HTC HD2 - Water Damaged :'(
LG Nexus 4 - Stolen </3
HTC Sensation - Retired
Nexus One - Retired
ZTE V9 - Retired


My Google Plus
My Website
Transparent StatusBar Mod Thanks to ZduneX25
Register for Dropbox here
 
Ben36
Old
#3  
Ben36's Avatar
Senior Member
Thanks Meter 1,636
Posts: 5,902
Join Date: Jun 2012
There's nothing to update. It's stock rom with a few extras. Hence no activity

Sent from my Nexus 5 using Tapatalk
 
floepie
Old
#4  
floepie's Avatar
Senior Member
Thanks Meter 342
Posts: 1,686
Join Date: Feb 2006
Location: Amsterdam
Quote:
Originally Posted by Ben36 View Post
There's nothing to update. It's stock rom with a few extras. Hence no activity

Sent from my Nexus 5 using Tapatalk
See, this is where I'm a little fuzzy. Stock Google is simpy AOSP + Google's closed source apps - dialer, camera, play services, etc. What then is the difference between a ROM such as cataclysm which adds customization to the AOSP / Stock ROM and another AOSP-based ROM which adds customization, but requires you to flash Gapps in a separate package?

Is it simply that the other "non-stock AOSP-based" ROMs modify the open-sourced files within the ROM, and Cataclysm does not? But, then again, I can't imagine that the open-sourced files in Cataclysm were NOT modified in order to achieve its vast customization possibilities.
XDA needs a "2nd Post Wiki" automatically generated in each thread. Such a thread wiki has proven effective on other sites to cut down on useless thread clutter and questions which have been answered repeatedly. The idea is simple. A community-editable wiki is inserted immediately beneath the OP to address current issues relating to the topic. Most OP/devs don't have the time to continually update their OP to address ongoing issues. Let's let the community do that for them!
 
mistahseller
Old
#5  
mistahseller's Avatar
Senior Member
Thanks Meter 193
Posts: 797
Join Date: Mar 2013
Location: Saint Louis
Quote:
Originally Posted by local_root View Post
Hey guys,

I have a question..i want to move to cataclysm rom but i check his thread it has not been update or edited from last december?so this rom is supported by devloper ?does it will get update when new update available from google?
The moderator had to close the thread because of all the shenanigans going on. When Google updates, he will update the ROM, we hope, nobody has seen him but personally, after reading some of the post by people I would tell them all to go pound sand.
The Following User Says Thank You to mistahseller For This Useful Post: [ Click to Expand ]
 
local_root
Old
#6  
Member - OP
Thanks Meter 6
Posts: 53
Join Date: Nov 2013
anyway thanks for your reply guys

i am on stock rom+xposed framework+trinity kernel..have all what a custom rom offers..but missing cataclysm inbult IncallBlocker
 
Ben36
Old
#7  
Ben36's Avatar
Senior Member
Thanks Meter 1,636
Posts: 5,902
Join Date: Jun 2012
Quote:
Originally Posted by local_root View Post
anyway thanks for your reply guys

i am on stock rom+xposed framework+trinity kernel..have all what a custom rom offers..but missing cataclysm inbult IncallBlocker
So use it. I am as are many others still. It's no different than stock rom update wise. You haven't had one. Nor have we

Sent from my Nexus 5 using Tapatalk
 
FuMMoD
Old
#8  
FuMMoD's Avatar
Recognized Contributor
Thanks Meter 2,223
Posts: 4,516
Join Date: Mar 2009
Location: South Florida

 
DONATE TO ME
You don't flash gapps on cataclysm. Read the OP. It's stock based and updates when we get Google updates. If anything when the previous updates came out, he was the fastest to update the rom out of the roms at that time.

Sent from my Nexus 5 using Tapatalk
The Following User Says Thank You to FuMMoD For This Useful Post: [ Click to Expand ]
 
ArtieQ
Old
#9  
Senior Member
Thanks Meter 60
Posts: 1,355
Join Date: Jul 2009
Location: Sweden
Cataclysm is a great ROM.
Google Nexus 5 16GB (LG-D821)

ROM: Cataclysm 4.4.2 (KOT49H) | Bootloader: HHZ11d | Recovery: TWRP 2.7.1.1 | Baseband: M8974A-1.0.25.0.23 | Kernel: Franco (R61)
 
local_root
Old
#10  
Member - OP
Thanks Meter 6
Posts: 53
Join Date: Nov 2013
Quote:
Originally Posted by FuMMoD View Post
You don't flash gapps on cataclysm. Read the OP. It's stock based and updates when we get Google updates. If anything when the previous updates came out, he was the fastest to update the rom out of the roms at that time.

Sent from my Nexus 5 using Tapatalk
thread was closed so i thout devloper is not active ..so i thout he closed support..so are you sure it will get update when google will release new updates?

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes