HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

XDA Picks: Best Apps of the Week (June 27 – July 4)

Apps are at the front and center of any smartphone experience, and with over a … more

HTC One M9 Developer Edition Android 5.1 OTA

The Developer Edition of the HTC One M9 is receiving an over-the-air update to Android 5.1. … more

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

[Q] Chainfire 3D Bricked My Nexus 5?

31 posts
Thanks Meter: 1
By metamorphousthe, Member on 8th February 2014, 03:09 PM
Post Reply Subscribe to Thread Email Thread
9th February 2014, 04:50 PM |#21  
jd1639's Avatar
Recognized Contributor
Minnetonka, MN
Thanks Meter: 4,848
Donate to Me
Originally Posted by GUGUITOMTG4

Of course it is a joke. The idea is that people shouldn't assume that their devices are bricked
just because they installed the wrong app without trying logical solutions first. It will just generate helpless posts like most of us are doing now. If Rom damaged, flash a new one.
If it was my fault for not reading, I shouldn't point someone else. If ART wont stick after Xposed...... If Im thirsty, why to call the doctor claiming low production of saliva
I'm not crucifying the OP, I hope he fixed it.
But we need to do something let members know know what BRICKED is intended for and
what to do and not do in order to get better help.

Lol. I've seen you around and thought this guys knows better than that so figured it had to be a joke

Sent from my SAMSUNG-SGH-I957 using xda app-developers app
The Following User Says Thank You to jd1639 For This Useful Post: [ View ]
9th February 2014, 08:18 PM |#22  
PhilipTD's Avatar
Senior Member
Thanks Meter: 400
+1 levity on xda
10th February 2014, 05:22 AM |#23  
akmsr's Avatar
Senior Member
Thanks Meter: 28
Originally Posted by metamorphousthe

I cannot figure out how to change the original thread title.

Anyway, thanks to those whom had input advice on how I could correct the issue I was experiencing. I ended up using Nexus 5 Root Toolkit to bring it back to factory.

click edit to your original post, on the title section add [SOLVED]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes