Unofficial Android 5.1 for Samsung Galaxy Note 4

The Qualcomm edition of the Samsung Galaxy Note 4 is another device that received … more

Guide to Dual Boot Snapdragon Note 4

Dual Boot is one of the most desirable features for a flashaholic, and with this guide by XDA … more

Has ART Made a Noticeable Jump in App Performance?

We’ve received mixed reports about switching to ART but it seems that the … more

Samsung Galaxy S6 Edge Drop Test

The Samsung Galaxy S6 and Galaxy S6 Edge are already proving to be amongst the head turners of 2015. … more
Post Reply Subscribe to Thread Email Thread

[Q] change default dialer keypad language

5th February 2014, 09:31 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Feb 2014
Hi,
My phone language is english and my contacts names are hebrew.
I really like kitkat default dialer,
but since the dailer letters are english T9 "auto complete" doesnt work for me,
is there a way to change dailer language like in exdialer?
5th February 2014, 01:45 PM   |  #2  
mistahseller's Avatar
Senior Member
Flag Saint Louis
Thanks Meter: 202
 
814 posts
Join Date:Joined: Mar 2013
More
I would suspect if you change the language of the phone that it would automaticallychange the dialer language; I can't confirm this because if I change the language i would never get back . But no you can't just change the language of the stock dialer by itself.
The Following User Says Thank You to mistahseller For This Useful Post: [ View ]
25th April 2014, 03:29 PM   |  #3  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2013
change dialer language
you can do that by installing xposed and then in xposed download and install "app settings" it allows you to change locale for specific app.
if you are not familiar with xposed it would be better if you read on it a little.
im not using a nexus 5 but this should work for most phones
Last edited by boasd; 25th April 2014 at 03:43 PM.
4th June 2014, 06:55 PM   |  #4  
ketron's Avatar
Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: May 2012
More
Have the same problem, but with another language. Locale doesn't work for it.
5th June 2014, 02:00 PM   |  #5  
Member
Thanks Meter: 1
 
34 posts
Join Date:Joined: Apr 2012
More
I'm here with the same problem
24th June 2014, 11:03 AM   |  #6  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by boasd

you can do that by installing xposed and then in xposed download and install "app settings" it allows you to change locale for specific app.
if you are not familiar with xposed it would be better if you read on it a little.
im not using a nexus 5 but this should work for most phones

That didn't do the trick :\
Any other ideas?
7th March 2015, 03:18 PM   |  #7  
Junior Member
Flag Odessa
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2012
More
Hi! My default phone language is Ukrainian, but dialer En. How can i solve this proble?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes