FORUMS

3D Printable Mobile Microscope? Nexus 7 Discontinued – XDA TV

The Nexus 7 2013 has been discontinued on the Google Store! That and … more

Which Lockscreen Security Type Do You Use?

From pattern locks to the controversial face unlock, there are a number of different ways you … more

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more
Post Reply Subscribe to Thread Email Thread

[Q] chrome display issue

24th March 2014, 06:29 AM |#1  
OP Senior Member
Thanks Meter: 25
 
More
this has been going on for a while now, but on some websites, especially xda, when I go into a thread the very first post as well as some other posts look jumbled together. is there any way to fix this? it's so annoying cuz I have to wait like 3 years for it to go to normal

thanks!
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-03-24-01-25-06.jpg
Views:	113
Size:	197.6 KB
ID:	2646936  
 
 
24th March 2014, 11:00 AM |#2  
Evolution_Freak's Avatar
Recognized Contributor
Flag East Stroudsburg
Thanks Meter: 888
 
Donate to Me
More
Quote:
Originally Posted by NuckFuggets

this has been going on for a while now, but on some websites, especially xda, when I go into a thread the very first post as well as some other posts look jumbled together. is there any way to fix this? it's so annoying cuz I have to wait like 3 years for it to go to normal

thanks!

Flip your phone into landscape view. It goes away.

Sent from my Nexus 5 using XDA Premium 4 mobile app
24th March 2014, 11:24 AM |#3  
Senior Member
Thanks Meter: 40
 
More
Quote:
Originally Posted by NuckFuggets

this has been going on for a while now, but on some websites, especially xda, when I go into a thread the very first post as well as some other posts look jumbled together. is there any way to fix this? it's so annoying cuz I have to wait like 3 years for it to go to normal

thanks!

I had this happening too! I was driving me crazy as sometimes it wouldn't do it, but 99% of the time it did. Mine personally never straightened out, even in landscape mode...but that may just be my phone. Nexi seem to have individual quirks haha. I eventually had to abandon chrome due to this and the com.sandbox process draining the hell outta my browser. If it doesn't resolve, I recommend to you Next Browser. Has pretty much all the same features and I have yet to have any glitches on it like I did on Chrome.

Brandon
24th March 2014, 12:31 PM |#4  
OP Senior Member
Thanks Meter: 25
 
More
oh alright. thanks guys
24th March 2014, 01:12 PM |#5  
Senior Member
Flag Birmingham
Thanks Meter: 96
 
More
Quote:
Originally Posted by NuckFuggets

this has been going on for a while now, but on some websites, especially xda, when I go into a thread the very first post as well as some other posts look jumbled together. is there any way to fix this? it's so annoying cuz I have to wait like 3 years for it to go to normal

thanks!

I get this as well - I presume everyone does. For me I've only ever seen it on XDA... looks like it's been reported via the Chromium bug tracker...

See here: https://code.google.com/p/chromium/i...tail?id=348798
24th March 2014, 03:23 PM |#6  
Member
Thanks Meter: 1
 
More
i have a chrome issue where the browser would always "stutter" a bit in the beginning of a scroll.

when i tap onscreen and pull downwards keeping my finger on the screen everything is smooth.

anyone else having this?
25th March 2014, 05:20 AM |#7  
Member
Thanks Meter: 14
 
More
Quote:
Originally Posted by NuckFuggets

this has been going on for a while now, but on some websites, especially xda, when I go into a thread the very first post as well as some other posts look jumbled together. is there any way to fix this? it's so annoying cuz I have to wait like 3 years for it to go to normal

thanks!


I have the same issue here on XDA as well.
25th March 2014, 06:22 AM |#8  
Onismurai's Avatar
Senior Member
Westminster
Thanks Meter: 44
 
More
Well I will switch to any browser that has the same performance as Chrome has also didn't have this issue. So annoying. But Chrome (I use the Beta one) is the fastest browser in KitKat I would say. It's not like another browser wasn't good, but chrome is really fast and smooth. Naked Browser is great but I hate it's interface. Too ugly.

P/S: whenever you want to get out of that font issue, switch to landscape and then switch back. It's gone right away for me
25th March 2014, 09:16 AM |#9  
PhilipTD's Avatar
Senior Member
Flag New York
Thanks Meter: 400
 
More
Quote:
Originally Posted by NuckFuggets

...on some websites, especially xda...

On what sites other than xda does it occur, please?
25th March 2014, 12:27 PM |#10  
OP Senior Member
Thanks Meter: 25
 
More
Quote:
Originally Posted by Onismurai

Well I will switch to any browser that has the same performance as Chrome has also didn't have this issue. So annoying. But Chrome (I use the Beta one) is the fastest browser in KitKat I would say. It's not like another browser wasn't good, but chrome is really fast and smooth. Naked Browser is great but I hate it's interface. Too ugly.

P/S: whenever you want to get out of that font issue, switch to landscape and then switch back. It's gone right away for me


yeah same here, I tried using another browser but couldn't,I always came back to chrome

Quote:
Originally Posted by PhilipTD

On what sites other than xda does it occur, please?

I'm not sure,I didn't memorize any, I just know that sometimes when I'm browsing the web I get really annoyed when I see this haha
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank