Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,983 Members 45,989 Now Online
XDA Developers Android and Mobile Development Forum

[Q] chrome display issue

Tip us?
 
NuckFuggets
Old
#1  
Senior Member - OP
Thanks Meter 24
Posts: 240
Join Date: Jun 2011
Default [Q] chrome display issue

this has been going on for a while now, but on some websites, especially xda, when I go into a thread the very first post as well as some other posts look jumbled together. is there any way to fix this? it's so annoying cuz I have to wait like 3 years for it to go to normal

thanks!
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-03-24-01-25-06.jpg
Views:	110
Size:	197.6 KB
ID:	2646936  
 
Evolution_Freak
Old
#2  
Evolution_Freak's Avatar
Senior Member
Thanks Meter 323
Posts: 592
Join Date: Jun 2013
Location: East Stroudsburg
Quote:
Originally Posted by NuckFuggets View Post
this has been going on for a while now, but on some websites, especially xda, when I go into a thread the very first post as well as some other posts look jumbled together. is there any way to fix this? it's so annoying cuz I have to wait like 3 years for it to go to normal

thanks!
Flip your phone into landscape view. It goes away.

Sent from my Nexus 5 using XDA Premium 4 mobile app
In the age of information, ignorance is a choice.
 
bjoostema
Old
#3  
Member
Thanks Meter 19
Posts: 65
Join Date: Apr 2013
Quote:
Originally Posted by NuckFuggets View Post
this has been going on for a while now, but on some websites, especially xda, when I go into a thread the very first post as well as some other posts look jumbled together. is there any way to fix this? it's so annoying cuz I have to wait like 3 years for it to go to normal

thanks!
I had this happening too! I was driving me crazy as sometimes it wouldn't do it, but 99% of the time it did. Mine personally never straightened out, even in landscape mode...but that may just be my phone. Nexi seem to have individual quirks haha. I eventually had to abandon chrome due to this and the com.sandbox process draining the hell outta my browser. If it doesn't resolve, I recommend to you Next Browser. Has pretty much all the same features and I have yet to have any glitches on it like I did on Chrome.

Brandon
 
NuckFuggets
Old
#4  
Senior Member - OP
Thanks Meter 24
Posts: 240
Join Date: Jun 2011
oh alright. thanks guys
 
surrealjam
Old
#5  
Senior Member
Thanks Meter 48
Posts: 292
Join Date: Apr 2010
Location: Birmingham
Quote:
Originally Posted by NuckFuggets View Post
this has been going on for a while now, but on some websites, especially xda, when I go into a thread the very first post as well as some other posts look jumbled together. is there any way to fix this? it's so annoying cuz I have to wait like 3 years for it to go to normal

thanks!
I get this as well - I presume everyone does. For me I've only ever seen it on XDA... looks like it's been reported via the Chromium bug tracker...

See here: https://code.google.com/p/chromium/i...tail?id=348798
 
seeeb
Old
#6  
Member
Thanks Meter 1
Posts: 35
Join Date: Mar 2014
i have a chrome issue where the browser would always "stutter" a bit in the beginning of a scroll.

when i tap onscreen and pull downwards keeping my finger on the screen everything is smooth.

anyone else having this?
 
swich2mac
Old
#7  
Member
Thanks Meter 14
Posts: 41
Join Date: Oct 2010
Quote:
Originally Posted by NuckFuggets View Post
this has been going on for a while now, but on some websites, especially xda, when I go into a thread the very first post as well as some other posts look jumbled together. is there any way to fix this? it's so annoying cuz I have to wait like 3 years for it to go to normal

thanks!

I have the same issue here on XDA as well.
 
Onismurai
Old
#8  
Onismurai's Avatar
Senior Member
Thanks Meter 34
Posts: 133
Join Date: Mar 2011
Location: Westminster
Well I will switch to any browser that has the same performance as Chrome has also didn't have this issue. So annoying. But Chrome (I use the Beta one) is the fastest browser in KitKat I would say. It's not like another browser wasn't good, but chrome is really fast and smooth. Naked Browser is great but I hate it's interface. Too ugly.

P/S: whenever you want to get out of that font issue, switch to landscape and then switch back. It's gone right away for me
Nexus's Lover
 
PhilipTD
Old
#9  
PhilipTD's Avatar
Senior Member
Thanks Meter 361
Posts: 1,713
Join Date: Dec 2010
Location: NYC
Quote:
Originally Posted by NuckFuggets View Post
...on some websites, especially xda...
On what sites other than xda does it occur, please?

ONEPLUS ONE STOCK CM11S TWRP
NEXUS 5 D820 STOCK KK444 FK XPOSED TWRP

 
 
NuckFuggets
Old
#10  
Senior Member - OP
Thanks Meter 24
Posts: 240
Join Date: Jun 2011
Quote:
Originally Posted by Onismurai View Post
Well I will switch to any browser that has the same performance as Chrome has also didn't have this issue. So annoying. But Chrome (I use the Beta one) is the fastest browser in KitKat I would say. It's not like another browser wasn't good, but chrome is really fast and smooth. Naked Browser is great but I hate it's interface. Too ugly.

P/S: whenever you want to get out of that font issue, switch to landscape and then switch back. It's gone right away for me

yeah same here, I tried using another browser but couldn't,I always came back to chrome

Quote:
Originally Posted by PhilipTD View Post
On what sites other than xda does it occur, please?
I'm not sure,I didn't memorize any, I just know that sometimes when I'm browsing the web I get really annoyed when I see this haha

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...