Early Lollipop Ports for Micromax A116 and A117

It feels like it was only yesterday when Google announced the mysterious Android L.After … more

Now Gesture Tweaks Replaces Google Now with Custom Action

On most modern Android devices with software navigation keys, swiping up from the … more

ToqAN Fixes Android 5.0 Notification Bug on Qualcomm Toq

The Qualcomm Toq is probably one of the lesser known smartwatches on the market … more

How to Root and Unlock the Google Nexus 6 on a Mac – XDA TV

In the past, XDA Developer TV Producer droidmodd3rx has shown you how to … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Chrome language problem

OP jb91

12th April 2014, 12:32 AM   |  #1  
OP Member
Thanks Meter: 7
 
97 posts
Join Date:Joined: Nov 2012
Hello,

i've got a very annoying problem in Chrome on my Nexus 4 (posting this here, as it should be the same for the Nexus 5). I've changed my phone language settings to Spanish a few months ago, but didn't like that Chrome was sending this information to every page, resulting in Spanish google results and so on. So i changed the system language back to English. However, Chrome is still apparently sending the information to display the Spanish version of every page i'm visiting. It's very annoying and it's been months since i've changed it back to English, and it's still doing this.

Any idea how i can fix this?

EDIT - short version: The browser itself is English, but it's requesting the Spanish version of websites - even though system language is set to English.
15th April 2014, 06:41 PM   |  #2  
OP Member
Thanks Meter: 7
 
97 posts
Join Date:Joined: Nov 2012
Does nobody have an idea how i can fix this?
15th April 2014, 10:49 PM   |  #3  
Senior Member
Flag Cullompton
Thanks Meter: 101
 
276 posts
Join Date:Joined: Dec 2012
More
Clear Chrome's data or factory reset the phone

Sent from my Nexus 5
16th April 2014, 07:46 AM   |  #4  
vin4yak's Avatar
Recognized Contributor
Flag Mumbai
Thanks Meter: 2,453
 
4,239 posts
Join Date:Joined: Mar 2013
More
Clear google chrome data/cache and reconnect your Google account with chrome.. If it's still Spanish then check whether the Google account you have connected has Spanish set in it's settings?!

Sent from my Nexus 5 using Tapatalk
16th April 2014, 11:58 AM   |  #5  
howard bamber's Avatar
Senior Member
Southport
Thanks Meter: 184
 
1,325 posts
Join Date:Joined: Jun 2012
Uninstall chrome and reinstall chrome beta, while your at it, click on settings and bandwidth you can save 33%through compression etc. I'm lucky to be on 3 UK but those who are not it's a good saving

From my mobile telephony device.
16th April 2014, 04:03 PM   |  #6  
OP Member
Thanks Meter: 7
 
97 posts
Join Date:Joined: Nov 2012
Thanks, deleting the data actually worked!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes