Post Reply

[solved] Used CM installer, now all roms stuck during boot animation

OP twinikita

7th July 2014, 01:54 PM   |  #1  
OP Member
Thanks Meter: 0
 
44 posts
Join Date:Joined: Jul 2008
Decided to try the CM installer (Mac) today, phone was previously completely stock. Everything went fine (at least it reported fine), but when CM was about to boot, it just got stuck on the CM boot animation forever.

I then tried flashing another rom (dirty unicorns) via adb sideload in clockwork, and while no errors were reported, it too gets stuck on boot animation.

So now I don't know what to do?
Last edited by twinikita; 7th July 2014 at 10:59 PM.
7th July 2014, 02:00 PM   |  #2  
rootSU's Avatar
Senior Member
Flag Oxenhope, West Yorkshire, UK
Thanks Meter: 12,366
 
23,424 posts
Join Date:Joined: Aug 2010
More
Did you wipe data?
7th July 2014, 02:05 PM   |  #3  
OP Member
Thanks Meter: 0
 
44 posts
Join Date:Joined: Jul 2008
Quote:
Originally Posted by rootSU

Did you wipe data?

Yes. Right now I'm attempting to unroot to see if that works. But I'd really like to go back to a custom rom.

Edit. Unroot was a success.
Last edited by twinikita; 7th July 2014 at 02:07 PM.
7th July 2014, 08:07 PM   |  #4  
beekay201's Avatar
Senior Member
Thanks Meter: 1,129
 
4,649 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by twinikita

Yes. Right now I'm attempting to unroot to see if that works. But I'd really like to go back to a custom rom.

Edit. Unroot was a success.

That doesn't make sense.
7th July 2014, 10:59 PM   |  #5  
OP Member
Thanks Meter: 0
 
44 posts
Join Date:Joined: Jul 2008
Quote:
Originally Posted by beekay201

That doesn't make sense.

Regardless, I followed an unroot guide, then another root guide, and now flashing roms works flawlessly. So problem solved.
Post Reply Subscribe to Thread

Tags
animation, boot, stuck
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank