LG G4 Note Leaks

The post LG G4 Note Leaks appeared first on xda-developers. … more

Compact Volume Panel for CM12

The post Compact Volume Panel for CM12 appeared first on xda-developers. … more

HTC M9 Roundup: Availability and Prices

The post HTC M9 Roundup: Availability and Prices appeared first on xda-developers. … more

OnePlus Late March AMAA Roundup

The post OnePlus Late March AMAA Roundup appeared first on xda-developers. … more
Post Reply Subscribe to Thread Email Thread

Cm11 bug am I the only one?

6th January 2014, 09:42 AM   |  #1  
jbielman's Avatar
OP Junior Member
Thanks Meter: 5
 
19 posts
Join Date:Joined: Nov 2012
Noticed in cm11 that when I take photos in the dark it uses flash to focus when I first boot which is normal but any time after using the torch app the flash no longer comes on to focus and will only flash with the photo resulting in terrible night shots and white washed out photos? Everyone else experiencing this as well?

Sent from my Nexus 5 using Tapatalk
6th January 2014, 09:58 AM   |  #2  
Member
Thanks Meter: 154
 
85 posts
Join Date:Joined: Sep 2013
Donate to Me
More
Quote:
Originally Posted by jbielman

Noticed in cm11 that when I take photos in the dark it uses flash to focus when I first boot which is normal but any time after using the torch app the flash no longer comes on to focus and will only flash with the photo resulting in terrible night shots and white washed out photos? Everyone else experiencing this as well?

Sent from my Nexus 5 using Tapatalk

What happens, if you go to your recent apps button, is Torch still there?

So scenarios to test.

Fresh boot, Camera, do photos flash?
Fresh boot, Torch, Camera, do photos flash?
Fresh boot, Torch, Recent Apps closing Torch, do photos flash?

Additional, repeat the above but do you actually have to only open Torch, or open Torch and switch on the LED to use as a flashlight and then switch off the LED.

If you run through those tests that would help determine if Torch is the issue.
The Following User Says Thank You to readmanr For This Useful Post: [ View ]
6th January 2014, 10:01 AM   |  #3  
jbielman's Avatar
OP Junior Member
Thanks Meter: 5
 
19 posts
Join Date:Joined: Nov 2012
Fresh boot camera works perfectly normal

Fresh boot torch open toggled on/off camera will not use flash to focus but only during the actual shot.

Fresh boot then closed in recents im gonna flash back to cm11 now to test.

Sent from my Nexus 5 using Tapatalk
6th January 2014, 10:52 AM   |  #4  
jbielman's Avatar
OP Junior Member
Thanks Meter: 5
 
19 posts
Join Date:Joined: Nov 2012
Same results after clearing from recents.....no matter the circumstances if the led is toggled on in torch at all focus flash breaks until I reboot

Sent from my Nexus 5 using Tapatalk
12th January 2014, 10:12 AM   |  #5  
jbielman's Avatar
OP Junior Member
Thanks Meter: 5
 
19 posts
Join Date:Joined: Nov 2012
Anyone else experiencing this as well?

Sent from my Nexus 5 using Tapatalk
12th January 2014, 03:20 PM   |  #6  
mistahseller's Avatar
Senior Member
Flag Saint Louis
Thanks Meter: 202
 
814 posts
Join Date:Joined: Mar 2013
More
Ask in the cm nightlies thread

Sent from my Nexus 5
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes