Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] No connection on some Google apps

OP TheSidiO

18th January 2014, 01:22 PM   |  #1  
TheSidiO's Avatar
OP Member
Flag Lithuania
Thanks Meter: 24
 
48 posts
Join Date:Joined: Aug 2012
Donate to Me
More
I can't connect to Google play store/Gmail or Google Now on my nexus 5 via Wifi. None of the older topics about the same problem helped. It seems to work on my mobile network. It started completely randomly, the only thing i installed was Lookout security (but i'm not sure if it started after that) Then i uninstalled it, but it did not work as well. I had stock unlocked Nexus 5, was planning on installing cyanogenmod so this was a perfect chance to do so, and get a fix to the problem. Surprisingly, even unlocking, rooting, installing CM did NOT solve the problem.

Google play says no connection
Google Now says sing in error
Gmail says no connection

Google+ is working though.

Since even installing custom ROM did not help, you can be sure i already tried clearing the caches/data and all of the simple steps.

Any ideas?
18th January 2014, 01:45 PM   |  #2  
PhilipTD's Avatar
Senior Member
Thanks Meter: 387
 
1,750 posts
Join Date:Joined: Dec 2010
You said that you can't connect on wifi, so I assume that you can do so on your mobile data connection?
18th January 2014, 02:05 PM   |  #3  
TheSidiO's Avatar
OP Member
Flag Lithuania
Thanks Meter: 24
 
48 posts
Join Date:Joined: Aug 2012
Donate to Me
More
Quote:
Originally Posted by PhilipTD

You said that you can't connect on wifi, so I assume that you can do so on your mobile data connection?

Yes everything works on mobile connection, only my google play installed apps list seems to be constantly loading without showing my apps.

Google now, gmail, everything works on mobile. Other family members on the same wifi don't have any problems accessing their apps.
18th January 2014, 03:27 PM   |  #4  
TheSidiO's Avatar
OP Member
Flag Lithuania
Thanks Meter: 24
 
48 posts
Join Date:Joined: Aug 2012
Donate to Me
More
I fixed the problem in case anyone else gonna have the same issue try this: open your wifi settings, hold on your current wifi connection, select modify, check show advanced options and select proxy to "none"
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes