FORUMS

Top Forum Discussions

Corrupted userdata partition

718 posts
Thanks Meter: 306
 
By Koopa777, Senior Member on 26th April 2014, 02:08 AM
Post Reply Subscribe to Thread Email Thread
26th April 2014, 07:09 PM |#11  
OP Senior Member
Thanks Meter: 306
 
More
Nevermind, I just flashed liquidsmooth+Elementalx with PhilZ and it happened again. So what exactly is going on?
 
 
26th April 2014, 07:16 PM |#12  
Pirateghost's Avatar
Recognized Developer
Thanks Meter: 8,799
 
Donate to Me
More
Are you not able to repair the corrupted partition as explained in the linked thread?

Sent from my Nexus 5
The Following User Says Thank You to Pirateghost For This Useful Post: [ View ]
26th April 2014, 07:31 PM |#13  
OP Senior Member
Thanks Meter: 306
 
More
Quote:
Originally Posted by Pirateghost

Are you not able to repair the corrupted partition as explained in the linked thread?

Sent from my Nexus 5

Nope. Adb shell in Philz says repair failed. I found this

http://forum.xda-developers.com/goog...issue-t2723993

http://forum.xda-developers.com/goog...-data-t2639945

But neither helps. Recovery still can not mount /data.
26th April 2014, 07:33 PM |#14  
Pirateghost's Avatar
Recognized Developer
Thanks Meter: 8,799
 
Donate to Me
More
I would RMA it.

Sent from my Nexus 5
26th April 2014, 08:11 PM |#15  
Senior Member
Flag Peel, Isle of Man
Thanks Meter: 256
 
More
I would try LG Flashtool it worked for me.
26th April 2014, 08:16 PM |#16  
OP Senior Member
Thanks Meter: 306
 
More
Quote:
Originally Posted by maxal

I would try LG Flashtool it worked for me.

Seriously? I have the LGFT installed(G2 owner) too. Hm......So basically get the tot and dll, and flash? COM41 and all that jazz?
26th April 2014, 08:29 PM |#17  
Senior Member
Flag Peel, Isle of Man
Thanks Meter: 256
 
More
Quote:
Originally Posted by Koopa777

Seriously? I have the LGFT installed(G2 owner) too. Hm......So basically get the tot and dll, and flash? COM41 and all that jazz?

Yup, here is the link http://forum.xda-developers.com/goog...es-lg-t2713833
26th April 2014, 09:45 PM |#18  
OP Senior Member
Thanks Meter: 306
 
More
I just called Google. RMA is inbound. It just kind of sucks, this phone was solid. No light bleed, no dead pixels, etc. Except for a loose power button.

Anyway I think it is definately a hardware issue, as my phone has been getting crazy hot lately. I know it's supposed to get hot, but this phone was scorching...Might have fried something.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes