FORUMS

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Optimize Battery Life with This Useful App

Battery life is an important aspect of your smartphone, especially if you use it for more … more

The OnePlus 2 & The Year of Smartphone Compromises

We are very close to entering the last third of 2015, and we have now seen many of … more

"We currently accept only US numbers" message on Dialer

6,569 posts
Thanks Meter: 4,191
 
Post Reply Subscribe to Thread Email Thread
2nd June 2014, 08:16 AM |#31  
Junior Member
Flag Ahmedabad
Thanks Meter: 1
 
More
HI,

I am from India and using CM 11 Stable version with my GT-9300 (SIII - Intl), I am also facing same issue. I think its push notificatino from CM Developer team.
 
 
2nd June 2014, 08:40 AM |#32  
Member
Thanks Meter: 16
 
More
Quote:
Originally Posted by redj12

The solution. Work fine for me. Open your Dialer -> Settings and you have to uncheck this :


Envoyé de mon Galaxy Nexus en utilisant Tapatalk


for me it worked ..
thx
The Following 2 Users Say Thank You to danero2005 For This Useful Post: [ View ]
2nd June 2014, 12:00 PM |#33  
Junior Member
Flag Ahmedabad
Thanks Meter: 1
 
More
Solved : "We currently accept only US numbers"
I Just opened forum to update the solution, and it was already posted. Yes it works fine for me. Though please have the step by step info.

Go to phone > click on three dots on the screen (booom right) > click on settings > uncheck 'reverse lookup' option.
The Following User Says Thank You to jaydeep9981@gmail.com For This Useful Post: [ View ]
3rd June 2014, 01:49 PM |#34  
zakoo2's Avatar
Senior Member
Flag Budapest
Thanks Meter: 356
 
More
Quote:
Originally Posted by jaydeep9981@gmail.com

I Just opened forum to update the solution, and it was already posted. Yes it works fine for me. Though please have the step by step info.

Go to phone > click on three dots on the screen (booom right) > click on settings > uncheck 'reverse lookup' option.

that is not a solution, just a workaround. you are just disabling the lookup service.
for some reason the default provider 'opencnam' for this service does not accept non-us numbers anymore (maybe because of the new european privacy law against google). changing the provider could work fine, but i couldnt have tested it yet, but the call history did not change. playing around with the providers should logically solve this issue, provided that there still is a provider that works in europe.

and just to be clear: this has nothing to do with the rom (CM) in use.
3rd June 2014, 01:50 PM |#35  
Junior Member
Flag Pune
Thanks Meter: 1
 
More
Exclamation Settings Not availabe!
Quote:
Originally Posted by jaydeep9981@gmail.com

I Just opened forum to update the solution, and it was already posted. Yes it works fine for me. Though please have the step by step info.

Go to phone > click on three dots on the screen (booom right) > click on settings > uncheck 'reverse lookup' option.

I'm on CM11 with Dual sim active on Grand 1

I'm not getting this option to uncheck in Dialer..

Can someone help me in finding this option and disable it???

Thanks in advance!
3rd June 2014, 03:23 PM |#36  
Senior Member
Thanks Meter: 97
 
More
Workaround worked for me but I miss the feature now.

Running PA on nexus 5.
9th June 2014, 03:54 PM |#37  
Junior Member
Thanks Meter: 0
 
More
Thumbs up
Quote:
Originally Posted by bullet2392

I've solved going "choose lookup provider" and changing reverse lookup from opencnam to whitepages. i hope this can be helpful.
With this setting i can keep active the 3 search

This worked just fine for me!
9th June 2014, 08:36 PM |#38  
Junior Member
Flag Gampaha
Thanks Meter: 10
 
More
Wink
Quote:
Originally Posted by narayanmuchhal

I'm on CM11 with Dual sim active on Grand 1

I'm not getting this option to uncheck in Dialer..

Can someone help me in finding this option and disable it???

Thanks in advance!

I guess you didn't read the known issues of your installed CM 11.
Cannot changed advanced settings from dialer settings (e.g. reverse lookup) when dual SIM is enabled.

So first disable dual sim then change setting and enable dual sim again. It will solve the problem.
12th June 2014, 08:16 AM |#39  
Junior Member
Flag Pune
Thanks Meter: 1
 
More
Thumbs up
Quote:
Originally Posted by thilina01

I guess you didn't read the known issues of your installed CM 11.
Cannot changed advanced settings from dialer settings (e.g. reverse lookup) when dual SIM is enabled.

So first disable dual sim then change setting and enable dual sim again. It will solve the problem.

Ya this solved my issue...

Thanks..
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes