Watch This Now!

Analysis & Opinion

[Q] Signal drops completely every 5-10 minutes FLAWLESSLY

183 posts
Thanks Meter: 17
By MikeLibbey, Senior Member on 24th June 2014, 06:53 PM
Post Reply Subscribe to Thread Email Thread
Check out the pictures i've attached, red being signal drop. This has been happening for weeks now and it's driving me absolutely insane. Without fail it will drop to zero bars for about 30 seconds and then come back every 5-10 minutes. I have changed ROMs, changed kernels, changed modems and radios, ejected and inserted sim again. What other options are there? Could it simply be the hardware? Heeelllpppppp!

Edit: for clarity, i'm on paranoid with franco kernel but i have used other ones with same issue. I've tried every modem on this page

also, problem started before i ever flashed a new modem, only reason i flashed modems at all was to try and fix, none help.
Last edited by MikeLibbey; 24th June 2014 at 07:00 PM.
24th June 2014, 09:04 PM |#2  
myturbo1's Avatar
Senior Member
Flag Wichita
Thanks Meter: 128
Stock ROM and everything does the same thing for me. Makes me kinda hate the N5

Sent from my Nexus 5
25th June 2014, 02:35 AM |#3  
MrObvious's Avatar
Senior Member
Flag Wichita KS
Thanks Meter: 310
What carrier? It could be your APN.

Sent from my Nexus 5 using XDA Free mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes