Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Didn't didn't download GAAPS for beanstalk 4.4 phone in limbo?

OP am3606

11th January 2014, 06:23 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
12 posts
Join Date:Joined: Jan 2014
So I tried downloading the beanstalk 4.4 for the nexus 5 via phone....that worked perfectly. I tried downloading the GAAPS and it said download complete on the notifications. Thinking everything was fine and dandy, I go to the bootloader, then recovery and then install beanstalk 4.4. Only problem is I get the "UIDs on the system are inconsistent, you need to wipe your data partition or your device will be unstable" which means GAAPS isn't installed.

So how do I remove it to try again? Or can I do this via computer?
11th January 2014, 06:30 AM   |  #2  
simms22's Avatar
Recognized Contributor
BROOKLYN!
Thanks Meter: 22,817
 
27,394 posts
Join Date:Joined: Jun 2009
Quote:
Originally Posted by am3606

So I tried downloading the beanstalk 4.4 for the nexus 5 via phone....that worked perfectly. I tried downloading the GAAPS and it said download complete on the notifications. Thinking everything was fine and dandy, I go to the bootloader, then recovery and then install beanstalk 4.4. Only problem is I get the "UIDs on the system are inconsistent, you need to wipe your data partition or your device will be unstable" which means GAAPS isn't installed.

So how do I remove it to try again? Or can I do this via computer?

that doesnt mean that gapps arent installed, you can run any rom fine without the gapps. it means that something probably corrupted. ive seen this on different phones, only a wipe/reflash helped.
11th January 2014, 06:54 AM   |  #3  
OP Junior Member
Thanks Meter: 1
 
12 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by simms22

that doesnt mean that gapps arent installed, you can run any rom fine without the gapps. it means that something probably corrupted. ive seen this on different phones, only a wipe/reflash helped.

The rom runs fine its just no apps will open that I want. Like youtube, gmail, google+ etc. Going to manually place the zip folder into my downloads and then flash the GAPPS.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes