Post Reply

[Q] cannot disable fastcharge

OP Vuxpyra

19th January 2014, 03:20 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2012
i am running 4.4.2 cataclysm rom but more importantly i am using faux kernel 008u.
i was trying to turn on fastcharge because i have usb ports on my surge protector and it only charged by 'USB'.
i turned fast charge on and it improved it to 'Wireless' which i assume is faster. also made a cool little sound.

however, unlike previous fastcharge on faux, even plugging the phone with the oem wall charger also caused the phone to charge 'Wirelessly' (according to settings>battery) so i raised the current to 1200mA but it did not fix the problem.

i then disabled it since it was too inconvenient but even when the setting is disabled in the fauxclock app, i still cant charge normally.
i restored and even reflashed the kernel, rom, but it didnt help. I even switched to my secondary rom (multirom PA) which is running a different kernel to see if it was localised but it was also affected somehow.

now when its plugged into the wall, it charges 20%/h

can anyone help me diagnose and troubleshoot the problem? any help will be greatly appreciated!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank