Post Reply

[Q] Disable Roaming "R" icon in status bar.

OP premsurya

23rd January 2014, 05:35 AM   |  #1  
OP Member
Flag Richmond
Thanks Meter: 3
 
58 posts
Join Date:Joined: Aug 2011
Donate to Me
More
I am using an MVNO (Mobile Virtual Network Operator), so I have always had to activate "Data Roaming" in order to be able to establish a connection over the mobile data network.

Usually in my S3 which i was using before, I could see a sign next to the reception gauge which indicated me which mobile data standard my device was using at the moment (H+/E/G), even when I was roaming at these times.

Nowadays on my new Nexus 5 with stock Android 4.4 I am justing being shown the "R" sign next to the gauge, without any indicator for the standard it is using at the moment (LTE/H+/E/G).

Is there a way to disable the roaming indicator ? can anyone tell me or create a xposed module for the same if possible ?

thanks in advance. it is such a small issue but its annoying since i dont get full connection always and want to check whether i am getting 2g or 3g
23rd January 2014, 02:17 PM   |  #2  
Senior Member
Flag Oklahoma
Thanks Meter: 31
 
506 posts
Join Date:Joined: Oct 2009
More
Are u using Lycamobile?
23rd January 2014, 03:20 PM   |  #3  
Member
Flag Milton Keynes, UK & Bangalore, IN
Thanks Meter: 2
 
31 posts
Join Date:Joined: Aug 2010
More
Which country & network are you in?
My operator is a MVNO in the UK, but don't get the Roaming flag.
That said, when I was living in India if I travelled to a different state it would behave as you're saying - so wonder if it's more related to that than the fact it's an MVNO?
23rd January 2014, 03:42 PM   |  #4  
OP Member
Flag Richmond
Thanks Meter: 3
 
58 posts
Join Date:Joined: Aug 2011
Donate to Me
More
Yes am using Lycamobile and I live in Virginia, USA

Sent from my Nexus 5 using xda app-developers app
24th April 2014, 09:41 AM   |  #5  
alexbo's Avatar
Senior Member
Flag Barcelona
Thanks Meter: 43
 
130 posts
Join Date:Joined: Jan 2009
More
Quote:
Originally Posted by premsurya

I am using an MVNO (Mobile Virtual Network Operator), so I have always had to activate "Data Roaming" in order to be able to establish a connection over the mobile data network.

Usually in my S3 which i was using before, I could see a sign next to the reception gauge which indicated me which mobile data standard my device was using at the moment (H+/E/G), even when I was roaming at these times.

Nowadays on my new Nexus 5 with stock Android 4.4 I am justing being shown the "R" sign next to the gauge, without any indicator for the standard it is using at the moment (LTE/H+/E/G).

Is there a way to disable the roaming indicator ? can anyone tell me or create a xposed module for the same if possible ?

thanks in advance. it is such a small issue but its annoying since i dont get full connection always and want to check whether i am getting 2g or 3g

Hi,
I have the same problem in Spain, also using a VMNO and on stock ROM I also get the R.
When I was using customer made roms (Cyanogenmod or AOSP based) this did not happen as in the settings menu there was an option of setting National Roaming.

I am using another different device than yours (Xperia V), but it is a common problem. If anyone knows a solution, perhaps with an Xposed Module, or whatever it would be very helpful

Thanks
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank