Post Reply

ear piece stopped working after digitizer swap

OP Linch89

28th August 2014, 02:18 AM   |  #1  
Linch89's Avatar
OP Senior Member
Flag Jacksonville
Thanks Meter: 304
 
1,743 posts
Join Date:Joined: Jul 2011
More
Hey all looking for help. I cracked my screen and got a replacement screen/digitizer/frame and successfully switched everything to the new chassis. Everything works except for the ear piece. Any tips to getting it to work?
28th August 2014, 06:16 AM   |  #2  
Senior Member
Flag Sonora, Ca
Thanks Meter: 36
 
185 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by Linch89

Hey all looking for help. I cracked my screen and got a replacement screen/digitizer/frame and successfully switched everything to the new chassis. Everything works except for the ear piece. Any tips to getting it to work?

Make sure that the contacts are lined up right to the motherboard, and make sure those contacts are clean
28th August 2014, 03:15 PM   |  #3  
Linch89's Avatar
OP Senior Member
Flag Jacksonville
Thanks Meter: 304
 
1,743 posts
Join Date:Joined: Jul 2011
More
Thanks! I ordered a replacement anyway it was $9 on amazon. I accidently touched the ear piece with a magnetic screwdriver when I was trying to get screws. Would that fry the ear speaker? There's only one way the ear piece can possibly go that's why I'm confused about why its not working
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank