Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Earpiece Issues

OP GTI6speed

9th July 2014, 05:42 PM   |  #1  
OP Member
Thanks Meter: 33
 
54 posts
Join Date:Joined: Oct 2013
As of yesterday, my earpiece has started to crackle or pop during calls. I'm running Franco Kernel r55 and there is no gain or volume boost on the earpiece. I'm wondering if the speaker could have gone bad?
9th July 2014, 07:15 PM   |  #2  
Sandman-007's Avatar
Recognized Contributor
Flag Newnan
Thanks Meter: 1,955
 
2,806 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by GTI6speed

As of yesterday, my earpiece has started to crackle or pop during calls. I'm running Franco Kernel r55 and there is no gain or volume boost on the earpiece. I'm wondering if the speaker could have gone bad?

Its possible but before we set on it beinng a hardware issue I would change kernels 1st as it may be a kernel bug. Stock kernel preferablely just sowe can eliminate it being a kernel bug.
Last edited by Sandman-007; 9th July 2014 at 07:19 PM.
10th July 2014, 02:21 AM   |  #3  
OP Member
Thanks Meter: 33
 
54 posts
Join Date:Joined: Oct 2013
Quote:
Originally Posted by Sandman-007

Its possible but before we set on it beinng a hardware issue I would change kernels 1st as it may be a kernel bug. Stock kernel preferablely just sowe can eliminate it being a kernel bug.

I've attempted changing kernels and the issue persists.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes