5,597,313 Members 36,653 Now Online
XDA Developers Android and Mobile Development Forum

Echo on car calls

Tip us?
 
dan_l2
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 20
Join Date: Dec 2010
Default Echo on car calls

Hi guys,

I am using the n5 for calls with an aux port, and I hear fine, but the other side complaining that they hear themselves.
After a little research, it seems that the problem can be solved by connecting the phone to a cable with a integrated mic...

There is any software solution?

Thanks alot and sorry on my poor English...
 
lolzas
Old
#2  
Senior Member
Thanks Meter 21
Posts: 137
Join Date: Oct 2011
Quote:
Originally Posted by dan_l2 View Post
Hi guys,

I am using the n5 for calls with an aux port, and I hear fine, but the other side complaining that they hear themselves.
After a little research, it seems that the problem can be solved by connecting the phone to a cable with a integrated mic...

There is any software solution?

Thanks alot and sorry on my poor English...
try downloading Build Prop Editor from play store
in the app look for persist.audio.fluence.voicecal and change from 'true' to 'false', and reboot
 
dan_l2
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 20
Join Date: Dec 2010
Quote:
Originally Posted by lolzas View Post
try downloading Build Prop Editor from play store
in the app look for persist.audio.fluence.voicecal and change from 'true' to 'false', and reboot
It didnt help...
 
webaddict
Old
(Last edited by webaddict; 18th March 2014 at 07:15 AM.)
#4  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Nov 2011
Quote:
Originally Posted by lolzas View Post
try downloading Build Prop Editor from play store
in the app look for persist.audio.fluence.voicecal and change from 'true' to 'false', and reboot
I'm having the same problem on my phone as the original poster.
I don't have root on my phone so Build Prop Editor won't work.

Is there any other fix?

Maybe one of the 'microphone' app on google store will fix it? I'll try and keep you updated.

UPDATE: mic apps dont work
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes