FORUMS
Post Reply Subscribe to Thread Email Thread

Error flashing cyanogen mod m5

7th April 2014, 07:04 AM |#1  
TheAtheistOtaku's Avatar
OP Senior Member
Flag Buffalo
Thanks Meter: 306
 
More
when i try to install it, i get the error
assert failed: getprop("ro.bootloader") == "HHZ11K"
im assuming its not finding the bootloader it wants. How would i go about fixing this
 
 
7th April 2014, 07:06 AM |#2  
Ajaykumar21066's Avatar
Senior Member
Flag PUNE
Thanks Meter: 85
 
Donate to Me
More
Quote:
Originally Posted by TheAtheistOtaku

when i try to install it, i get the error
assert failed: getprop("ro.bootloader") == "HHZ11K"
im assuming its not finding the bootloader it wants. How would i go about fixing this

Flash the latest Bootloader and you are good to go
7th April 2014, 07:08 AM |#3  
TheAtheistOtaku's Avatar
OP Senior Member
Flag Buffalo
Thanks Meter: 306
 
More
Quote:
Originally Posted by Ajaykumar21066

Flash the latest Bootloader and you are good to go

which thread has the updated zip?
7th April 2014, 07:09 AM |#4  
rootSU's Avatar
Senior Member
Flag Oxenhope, West Yorkshire, UK
Thanks Meter: 16,999
 
More
Quote:
Originally Posted by TheAtheistOtaku

which thread has the updated zip?

Its everywhere. Use search

Sent from my Nexus 5 using Tapatalk
7th April 2014, 07:15 AM |#5  
Ajaykumar21066's Avatar
Senior Member
Flag PUNE
Thanks Meter: 85
 
Donate to Me
More
https://drive.google.com/file/d/0BwT...it?usp=sharing

Sent from my Nexus 5 using Tapatalk
The Following User Says Thank You to Ajaykumar21066 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank