Post Reply

Error: Oops! Current has stopped responding, a report has been sent to our developers

OP andrelmsantos

27th May 2014, 09:02 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: Jan 2012
Hi everyone. I've been facing a curious error message on my Nexus 5 and I was hoping I could find some answers here in XDA. I bought the phone about 3 weeks ago and right upon the unboxing I've installed the ROM Cyanogenmod 11 M6. However, several times a day I notice this error message (as shown in the attached snapshot):

"Oops! Current has stopped responding, a report has been sent to our developers."

I don't use the phone so much during the day, but the few times I pick it up, I notice the error popping up on my screen, randomly.


Another remark: I had already noticed this error in my previous phone, Samsung Galaxy Nexus, even without CM installed (at the time it was up-to-date to the latest available Android version, v4.3 JWR66Y).

Does anyone have any idea of what may be causing this error? I have no app installed with such name as "Current" (the only one is "Google Currents", but even when uninstalled the error persists and thus shows no relation whatsoever with the error message).

Thanks a lot!

--
André
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-05-27-09-35-10.jpg
Views:	64
Size:	147.2 KB
ID:	2765352  
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank