Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,656 Members 52,404 Now Online
XDA Developers Android and Mobile Development Forum

Facebook problem

Tip us?
 
sohail77
Old
#1  
sohail77's Avatar
Senior Member - OP
Thanks Meter 371
Posts: 1,179
Join Date: Oct 2011
Default Facebook problem

I know this is a problem of the app but just wanted to know that can anyone can solve it :what:

When i play any video on the fb app it plays the video in some ****ty video player i guess that's Facebook's video player and it doesn't shows me option to play from different players (some days ago it used to) like mx player or stock android player etc....
This problem started when i ticked auto play videos in the app settings but now i unticked it and it doesn't make any difference

Can someone help???

Sent from my Nexus 5 using XDA Premium 4 mobile app
Hammer_Of_The_Gods Old
(Last edited by Hammer_Of_The_Gods; 29th January 2014 at 03:52 PM.)
#2  
Guest
Thanks Meter 0
Posts: n/a
Hi,

Maybe try Settings/Apps then Menu/Reset app preferences?

Or maybe at least Settings/Apps choose Facebook and "Clear defaults".

Not sure since I don't use Facebook, just an idea...

 
EddyOS
Old
#3  
EddyOS's Avatar
Recognized Contributor
Thanks Meter 3,046
Posts: 13,306
Join Date: Jan 2010
Location: Liverpool, Merseyside
Yep, it's the app. Once you've buffered the video it'll play automatically regardless of whether it's on WiFi or 3G. Blame them (Facebook)
OnePlus One A0001 (Sandstone Grey) 64GB
ROM: CyanogenMod 11S (XNPH33R) | Bootloader: Stock | Recovery: Stock | Radio: Stock | Kernel: Stock

Google Nexus 5 D821 (Black) 32GB
ROM: Android 4.4.4 (KTU84P) | Bootloader: HHZ11K | Recovery: Stock | Radio: 2.0.50.1.16 | Kernel: Stock

If you have a question, great - but DO NOT PM ME WITH IT!!! | [GUIDE] Return your EU M8 to 100% Stock (S-OFF Required) | [GUIDE] Return your OPO to 100% Stock
 
sohail77
Old
#4  
sohail77's Avatar
Senior Member - OP
Thanks Meter 371
Posts: 1,179
Join Date: Oct 2011
Quote:
Originally Posted by viking37 View Post
Hi,

Maybe try Settings/Apps then Menu/Reset app preferences?

Or maybe at least Settings/Apps choose Facebook and "Clear defaults".

Not sure since I don't use Facebook, just an idea...

Formatted phone but no effect


Sent from my Nexus 5 using XDA Premium 4 mobile app
 
sohail77
Old
#5  
sohail77's Avatar
Senior Member - OP
Thanks Meter 371
Posts: 1,179
Join Date: Oct 2011
Quote:
Originally Posted by EddyOS View Post
Yep, it's the app. Once you've buffered the video it'll play automatically regardless of whether it's on WiFi or 3G. Blame them (Facebook)
Anyway i can disable that??

Sent from my Nexus 5 using XDA Premium 4 mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes