Failed to lock screen after 4.4.4 update

51 posts
Thanks Meter: 31
By wheilitjohnny, Member on 26th June 2014, 04:51 AM
Post Reply Subscribe to Thread Email Thread
SOLVED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!

After the 4.4.4 update, I failed to lock the screen by pressing the power button...........

I update from 4.4.3 to 4.4.4 when i see the official notification.

Now, the screen can only be locked when timeout (i set to 30 seconds).

It is not hardware failure of the power button, as when i hold it, it can show me the dialog for me to shutdown the phone.

Anyone else????

26th June 2014, 04:53 AM |#2  
OP Member
Thanks Meter: 31
Amazing, I solved it after i wipe the cache
26th June 2014, 04:54 AM |#3  
badboy47's Avatar
Senior Member
Thanks Meter: 988
Good job! Glad you were able to fix it!
26th June 2014, 07:47 AM |#4  
Flag Trivandrum
Thanks Meter: 11
I had same problem.but rebooting solved
Sent from my Nexus 5 using XDA Free mobile app
26th June 2014, 08:19 AM |#5  
Junior Member
Thanks Meter: 0
Had no problem on my side. Unlocked rooted 4.4.3 was running with TWRP update went smooth

Sent from my Nexus 5 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes