5,606,297 Members 32,761 Now Online
XDA Developers Android and Mobile Development Forum

"No such file or directory"

Tip us?
 
hdthfghxfgh
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 2
Join Date: Jan 2014
Default "No such file or directory"

Returned N5 to stock after flashing flashing stock image to undo what I think was a dodgy CWM.

Now when in fastboot and issuing command fastboot boot c:\android\...TWRP.img, fastboot informs me no such file or directory exists, but it does.

The flashing of the latest factory image was simply done with the auto .bat found the hammerhead unzip so it was not an issue, but now when trying to flash a new custom recovery this is what happens.

From what Skynet tells me these are 32 bit binary commands, however I am using 64bit Windows. In linux this does not seem to be a problem as

sudo apt-get install ia32-libs

will fix it.

Is there a solution for this problem in Windows?
 
rootSU
Old
#2  
rootSU's Avatar
Senior Member
Thanks Meter 7520
Posts: 18,136
Join Date: Aug 2010
Location: Oxenhope, West Yorkshire, UK
Whats the full command you're running? Just to rule out mistakes

-----------------------
Sent via tapatalk.

I do NOT reply to support queries over PM. Please keep support queries to the Q&A section, so that others may benefit
Always read the OP's of a thread and the last 2 pages before asking questions, unless there has been an update - in which case, read the last 5 pages!

nexus 5 | SlimKat | ElementalX kernel | Philz Touch Recovery

I do NOT reply to support queries over PM.
 
jase33
Old
#3  
jase33's Avatar
Recognized Themer
Thanks Meter 1725
Posts: 1,589
Join Date: Jul 2010
Location: - /
I run 64bit windows 7 and have no issues with that. Are you certain your file is in the same folder as the directory in the cmd line? and that the file is not named twrp.img.img?
The Following User Says Thank You to jase33 For This Useful Post: [ Click to Expand ]
 
hdthfghxfgh
Old
#4  
Junior Member - OP
Thanks Meter 1
Posts: 2
Join Date: Jan 2014
oooh .img .img

good shout will test

HAHA

Yeah was being tard, flashed now.

Always the little things lol, that would have been me stumped most of the night creating linux boot drives lol.

Thanks very much!
The Following User Says Thank You to hdthfghxfgh For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes