FORUMS

Floating Apps with Rovers – XDA App Review

There are a lot of great launchers to help customize your phone. Some Launchers allow … more

What Features Do You Look for in a Gallery App?

With so many different options to choose from, finding the right Gallery app may be a … more

Google Photos ‘Unlimited’ Storage Reportedly Being Capped

When Google Photos was announced, many of us thought very highly … more

Sprint Moves to Lift Video Streaming Limit for All-In

Yesterday, Sprint announced a new unlimited scheme that offered customers an … more

[Q] Flashing factory .img.. Nothing works boot sig and memory error??

1,022 posts
Thanks Meter: 157
 
By lojak29, Senior Member on 3rd April 2014, 01:29 AM
Post Reply Subscribe to Thread Email Thread
3rd April 2014, 10:16 AM |#11  
EddyOS's Avatar
Recognized Contributor
Flag Liverpool, Merseyside
Thanks Meter: 3,684
 
More
Quote:
Originally Posted by gee2012

Andere dont forget to disable driver signature authentication in Win 8/8.1.

Sent from my Nexus 10 using xda app-developers app

Don't need to do that (or I didn't anyway)
 
 
3rd April 2014, 10:18 AM |#12  
gee2012's Avatar
Recognized Contributor
Flag Heerlen
Thanks Meter: 3,708
 
More
Quote:
Originally Posted by EddyOS

Don't need to do that (or I didn't anyway)

My USB driver didn't installatll at first before i did that 😡 😊

Verstuurd vanaf mijn Nexus 5 met Tapatalk
3rd April 2014, 11:03 AM |#13  
EddyOS's Avatar
Recognized Contributor
Flag Liverpool, Merseyside
Thanks Meter: 3,684
 
More
Quote:
Originally Posted by gee2012

My USB driver didn't installatll at first before i did that 😡 😊

Verstuurd vanaf mijn Nexus 5 met Tapatalk

So long as you have the latest drivers from the SDK you should be fine
3rd April 2014, 11:14 AM |#14  
gee2012's Avatar
Recognized Contributor
Flag Heerlen
Thanks Meter: 3,708
 
More
Quote:
Originally Posted by EddyOS

So long as you have the latest drivers from the SDK you should be fine

I always use the Google USB drivers and never had an issue.

Verstuurd vanaf mijn Nexus 5 met Tapatalk
3rd April 2014, 11:15 AM |#15  
EddyOS's Avatar
Recognized Contributor
Flag Liverpool, Merseyside
Thanks Meter: 3,684
 
More
Quote:
Originally Posted by gee2012

I always use the Google USB drivers and never had an issue.

Verstuurd vanaf mijn Nexus 5 met Tapatalk

Strange, it's always worked fine on my Windows 8.1 laptop - even with USB3
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes