Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,805,313 Members 48,689 Now Online
XDA Developers Android and Mobile Development Forum

fuzzy screen after pressing power button

Tip us?
 
virgostar
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Sep 2011
Default fuzzy screen after pressing power button

Hoping this is something someone will have some insight on.

My phone is auto-rooted. I've been noticing that there's been a bit of a delay between pressing the power button and the screen coming out of sleep. However, I didn't think it was a huge issue.

Today I pressed the power button and stared at a blank screen for 5 seconds, before seeing this fuzzy pink and blue screen before the lock screen showed up. Tried the process again several times, same fuzzy screen.

Help, please! Thanks!
Attached Thumbnails
Click image for larger version

Name:	IMG_20140205_063039.jpg
Views:	5048
Size:	136.5 KB
ID:	2561493  
 
jd1639
Old
#2  
jd1639's Avatar
Recognized Contributor
Thanks Meter 3,329
Posts: 9,776
Join Date: Sep 2012
Location: Minnetonka, MN
What method did you use to root. I'd flash it back to stock and see if you still have the problem. If you do its hardware related and you'll probably have to rma it.
 
virgostar
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Sep 2011
Quote:
Originally Posted by jd1639 View Post
What method did you use to root. I'd flash it back to stock and see if you still have the problem. If you do its hardware related and you'll probably have to rma it.
I used cf-auto-root. What should I be using to flash it back to stock?
 
jd1639
Old
#4  
jd1639's Avatar
Recognized Contributor
Thanks Meter 3,329
Posts: 9,776
Join Date: Sep 2012
Location: Minnetonka, MN
This http://forum.xda-developers.com/show...php?p=47156064
If you have questions just ask
 
OuncE718
Old
#5  
OuncE718's Avatar
Senior Member
Thanks Meter 310
Posts: 2,014
Join Date: Feb 2010
Location: DC by way of BK
Quote:
Originally Posted by virgostar View Post
Hoping this is something someone will have some insight on.

My phone is auto-rooted. I've been noticing that there's been a bit of a delay between pressing the power button and the screen coming out of sleep. However, I didn't think it was a huge issue.

Today I pressed the power button and stared at a blank screen for 5 seconds, before seeing this fuzzy pink and blue screen before the lock screen showed up. Tried the process again several times, same fuzzy screen.

Help, please! Thanks!
You should definitely send it back in for a warranty exchange. It is known to be a hardware defect. Several others has had this issue.

This issue isn't Nexus 5 specific. If you search the internet then you'd see ton of other phones with this exact problem. I have yet to read of anyone with a solution other than getting a new phone via warranty exchange.

Even if you change the screen the problem will still be there. I believe it may be a bad screen ribbon connector.

sent from my neXus 5
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes