Post Reply

Getting these 'eventX-1703' wakelocks all of the sudden?

OP duarian

20th May 2014, 06:48 AM   |  #1  
OP Senior Member
Thanks Meter: 112
 
922 posts
Join Date:Joined: Jul 2012
More
I have never seen these before until today...does anyone have any clue what they are? They go all the way up to 8.

The screenshot is the only information I have...I tried googling it but didn't find anything.

Thank you!


Sent from my Nexus 5 using Tapatalk

Edit;1007 not 1703
20th May 2014, 08:54 PM   |  #2  
Recognized Contributor
Thanks Meter: 1,262
 
3,159 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by duarian

I have never seen these before until today...does anyone have any clue what they are? They go all the way up to 8.

The screenshot is the only information I have...I tried googling it but didn't find anything.

Thank you!


Sent from my Nexus 5 using Tapatalk

Edit;1007 not 1703

I want to say it's syncing issues, but I can't remember for sure. At any point, have you been out of range of wifi, or if not on wifi, poor data connection?

I will try to remember what caused the issue for me, because I have seen it before.
20th May 2014, 09:42 PM   |  #3  
OP Senior Member
Thanks Meter: 112
 
922 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by Aerowinder

I want to say it's syncing issues, but I can't remember for sure. At any point, have you been out of range of wifi, or if not on wifi, poor data connection?

I will try to remember what caused the issue for me, because I have seen it before.

WiFi connection is strong, I was on WiFi the entire time this happened.

I just clean flashed so I am going to see what app was causing this, if you remember feel free to let me know.

Thanks!

Sent from my Nexus 10 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank