Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

I can't updates my nexus 5 (4.4.4)

OP nevo2011

26th June 2014, 06:57 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
25 posts
Join Date:Joined: Sep 2013
lasts week I rooted my nexus 5, after 1 day, I decided that I want to unroot my nexus, so I download the app "ginger unroot"
and he unroot my device,
I downlaod the app "root checker" and he say that I don't have any root.

yesterday, my phone get message about updates, so ן prees updates, and then when my nexus install the new updats he said: "error"
what to do?
26th June 2014, 07:53 AM   |  #2  
rootSU's Avatar
Senior Member
Flag Oxenhope, West Yorkshire, UK
Thanks Meter: 13,816
 
25,001 posts
Join Date:Joined: Aug 2010
More
Section 3 in the thread linked in my signature if you want to be stock unrooted.

Sent from my Nexus 5 using Tapatalk
26th June 2014, 08:26 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
25 posts
Join Date:Joined: Sep 2013
Quote:
Originally Posted by rootSU

Section 3 in the thread linked in my signature if you want to be stock unrooted.

Sent from my Nexus 5 using Tapatalk


because my nexus 5 wrote: "error" (when I install the updates), it's mean that I have still root ?

( I want to go the market that I bought from him my nexus' and tell him to fix the problem,
but if they see in my nexus root, they will not fix the problem)
see the app said that I don't have any root:



so why it's said error?!
Last edited by nevo2011; 26th June 2014 at 08:42 AM. Reason: why ?
26th June 2014, 08:30 AM   |  #4  
rootSU's Avatar
Senior Member
Flag Oxenhope, West Yorkshire, UK
Thanks Meter: 13,816
 
25,001 posts
Join Date:Joined: Aug 2010
More
Do you want to be stock, up-to-date and unrooted ?

If yes see my previous post

Error is nothing to do with root

Sent from my Nexus 5 using Tapatalk
26th June 2014, 08:47 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
25 posts
Join Date:Joined: Sep 2013
Quote:
Originally Posted by rootSU

Do you want to be stock, up-to-date and unrooted ?

If yes see my previous post

Error is nothing to do with root

Sent from my Nexus 5 using Tapatalk

so you are tell me that beacause I can't install the updates (he wrote :"error") it's not beacuse my root that I had?

I don't want to be stock because it's Complicated and Responsibility.....
Last edited by nevo2011; 26th June 2014 at 08:50 AM.
26th June 2014, 08:49 AM   |  #6  
rootSU's Avatar
Senior Member
Flag Oxenhope, West Yorkshire, UK
Thanks Meter: 13,816
 
25,001 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by nevo2011

so you are tell me that beacause I can't install the updates (he wrote :"error") it's not beacuse my root that I had?

I don't want to be stock because it's Complicated and Responsibility.....

It's not complicated and if you think it is, you shouldn't have rooted

Sent from my Nexus 5 using Tapatalk
26th June 2014, 08:58 AM   |  #7  
OP Junior Member
Thanks Meter: 0
 
25 posts
Join Date:Joined: Sep 2013
Quote:
Originally Posted by rootSU

It's not complicated and if you think it is, you shouldn't have rooted

Sent from my Nexus 5 using Tapatalk

you right I am stupid,
but please just answer my question:
i unroot my nexus with an app that call: "ginger unroot" . OK?

why when I install the updates he wrote : error?, its because the app "ginger unroot" did not unroot well,
and becuse that she did not unroot well I see the "error"?
or i see the "error" not becuse the root?
26th June 2014, 09:07 AM   |  #8  
rootSU's Avatar
Senior Member
Flag Oxenhope, West Yorkshire, UK
Thanks Meter: 13,816
 
25,001 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by nevo2011

you right I am stupid,
but please just answer my question:
i unroot my nexus with an app that call: "ginger unroot" . OK?

why when I install the updates he wrote : error?, its because the app "ginger unroot" did not unroot well,
and becuse that she did not unroot well I see the "error"?
or i see the "error" not becuse the root?

How can I answer you if I haven't been tools the full error message ?

OTA works if you are rooted or not.. OTA generally fails due to modified system files. No idea what you did to your system and you don't tell me the error message

Ginger unroot sounds like it's for. Gingerbread roms..

Pleads return your device to stock.. Then, leave it stock

Sent from my Nexus 5 using Tapatalk
26th June 2014, 01:09 PM   |  #9  
OP Junior Member
Thanks Meter: 0
 
25 posts
Join Date:Joined: Sep 2013
Quote:
Originally Posted by rootSU

How can I answer you if I haven't been tools the full error message ?

OTA works if you are rooted or not.. OTA generally fails due to modified system files. No idea what you did to your system and you don't tell me the error message

Ginger unroot sounds like it's for. Gingerbread roms..

Pleads return your device to stock.. Then, leave it stock

Sent from my Nexus 5 using Tapatalk

I root my device (through toolkit) and after that I update my device to 4.4.4 through toolkit (from 4.4.3 to ----> 4.4.4) now my root has gone.
now I will get OTA (in the futere) fine, without any install problem? becuse is stock?
26th June 2014, 01:21 PM   |  #10  
rootSU's Avatar
Senior Member
Flag Oxenhope, West Yorkshire, UK
Thanks Meter: 13,816
 
25,001 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by nevo2011

I root my device (through toolkit) and after that I update my device to 4.4.4 through toolkit (from 4.4.3 to ----> 4.4.4) now my root has gone.
now I will get OTA (in the futere) fine, without any install problem? becuse is stock?

No idea. I cant answer that because I don't know if the toolkit modified system or what your error is.

You should return your device to full stock.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes