FORUMS

Top Forum Discussions

[Q] Google Logo BootLoop

14 posts
Thanks Meter: 0
 
By provetti, Junior Member on 26th June 2014, 12:45 AM
Post Reply Subscribe to Thread Email Thread
Hello,

I have a black nexus 5, recently updated to 4.4.3. And I've got those random reboots. One of these the phone don't come out of it. Stays off. When I try to turn on It only shows the Google Logo, vibrates and then turns off, sometimes it stays bootlooping for a while.

I've tried to get to the recovery menu, and I couldn't. I've send it to the LG here in Brazil, and they can't fix it.

Anyone knows any alternatives?
 
 
26th June 2014, 01:10 AM |#2  
Senior Member
Flag Göd
Thanks Meter: 974
 
More
Have you tried to reflash the stock images? http://forum.xda-developers.com/goog...image-t2513701
Why you could not enter the recovery menu? What happend?
26th June 2014, 01:22 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by bitdomo

Have you tried to reflash the stock images? http://forum.xda-developers.com/goog...image-t2513701
Why you could not enter the recovery menu? What happend?

It doesn't respond to any commands I give, I can be pressing the buttons, but it stays bootlooping.
26th June 2014, 01:24 AM |#4  
Senior Member
Flag Göd
Thanks Meter: 974
 
More
Quote:
Originally Posted by provetti

It doesn't respond to any commands I give, I can be pressing the buttons, but it stays bootlooping.

Remove usb cable and press power buttom for 30secs then press volume_down and power buttom. You have to be in fastboot mode. Report me back
26th June 2014, 01:35 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by bitdomo

Remove usb cable and press power buttom for 30secs then press volume_down and power buttom. You have to be in fastboot mode. Report me back

tomorrow night I'll try this. I have to get my phone back.

I'll come back
29th June 2014, 06:03 AM |#6  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by bitdomo

Remove usb cable and press power buttom for 30secs then press volume_down and power buttom. You have to be in fastboot mode. Report me back

I have just tried this, and When it goes t the recovery interface, it shuts down then bootlooping again. I`ve read some posts and they say that it is a power button problem.
29th June 2014, 09:14 AM |#7  
Member
Flag Chennai
Thanks Meter: 5
 
More
Lightbulb
Quote:
Originally Posted by provetti

I have just tried this, and When it goes t the recovery interface, it shuts down then bootlooping again. I`ve read some posts and they say that it is a power button problem.

Kindly read this post.

http://forum.xda-developers.com/goog...2/post53766607

and don't be too harsh to your device. If u din't get a proper boot, give more tries as it will some how boots properly.
Let's hope for the best.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes