Post Reply

Google nexus 5 network issue

22nd June 2014, 01:42 PM   |  #11  
Ken C's Avatar
Senior Member
Thanks Meter: 91
 
338 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by Ken C

I saw on another thread where it was posted that the person had downgraded to the 4.4.1 radio and it fixed their issues. I've been on 4.4.2, 4.4.3 + 4.4.4 (which seemed to give me garbage speeds) went back to 4.2.2 but think I may just try 4.4.1 and see what I get.

Sent from my Nexus 5 using Tapatalk

Had to quote myself [emoji6]
So, I tried the 4.4.1 radio and didn't really see much of a difference in speeds or signal strength. Of course I have to qualify that by stating that I'm running my nexus 5 on straight talk's byop program. Which may have something to do with it. I did call ST to see if maybe it was on their end. For me the complaint was that I didn't feel I was getting the signal strength or speeds from my lte connection. My 3g is fine though. So I bit the bullet and just this morning updated to 4.4.4 rom, radio, etc... I'm getting full bars inside my apartment on 3g which is nice.

As for unlocking your bootloader, if you really want the control to change whatever you want on the device you'll end up having to do it. If you want /need to go back to full stock for warranty issues it's really not that big of a deal to revert the changes. [emoji6]

Sent from my Nexus 5 using Tapatalk
The Following User Says Thank You to Ken C For This Useful Post: [ View ]
24th June 2014, 12:58 AM   |  #12  
stevemw's Avatar
Senior Member
Flag Falls Church
Thanks Meter: 36
 
370 posts
Join Date:Joined: Apr 2007
More
Quote:
Originally Posted by abhishekchhabra

great but how can i go back to 4.4.3 or lower without unlocking the bootloader cause i installed OTA of 4.4.4 from adb and now i cant install 4.4.3 or lower OTA file from adb as it would throw me an error.

Which APN are you using?
24th June 2014, 01:49 AM   |  #13  
myturbo1's Avatar
Senior Member
Flag Wichita
Thanks Meter: 127
 
850 posts
Join Date:Joined: Jan 2012
More
Mine has crap signal compared to my gf iPhone 5 . and I consistently lose data aswell. (Sprint) Very very annoying!

I'm sure its just a radio issue just like the N4 had.



Sent from my Nexus 5
25th June 2014, 03:03 PM   |  #14  
drshaheedbams's Avatar
Junior Member
Flag Kottakal
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
More
Sir,
I'm using nexus 5 running Android 4.4.4 stock unlocked and rooted twrp on head.
My Network signal is dropping continously in every 10-15 minutes after the last Android 4.4.4 update....showing message "new Sim card detected please restart your phone to access the network" how to fix it tried Almost all methods reset device twice...twrp device wipe twice...what should I do? Is it a possible hardware issue or software issue that could be fixed by myself only.... I tried even changing my sim... Nothing worked need help very immediately... Please

Sent from my Nexus 5 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank