Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Google Play Services Has Stopped

OP gil80

8th February 2014, 07:03 AM   |  #1  
OP Senior Member
Thanks Meter: 29
 
857 posts
Join Date:Joined: Nov 2010
More
Hi All,

Since few days ago I keep getting this message for a split second before it disappears. It usually happens right after I install a new app.

I'm running stock ROM & Kernel with Xposed framework and Dalvik+bionic library optimization - But all of these are running for over a month on my phone with no issues.

I think that it messed it up by using Titanium backup to integrate Google Play Services update into ROM and since then I might have these issues.

Anyway, can someone help me to troubleshoot this thing?

Thanks!
8th February 2014, 08:07 AM   |  #2  
meangreenie's Avatar
Senior Member
Thanks Meter: 662
 
2,264 posts
Join Date:Joined: Mar 2012
have you tried uninstalling the update from settings/apps/downloaded.. or clear the data on it?
8th February 2014, 08:18 AM   |  #3  
Junior Member
Thanks Meter: 3
 
20 posts
Join Date:Joined: Jan 2012
More
guys... My Nexus is pure without any customs. and have no google serviecs
I wiped the device but now i can log in mu google account at all... whats going on???
8th February 2014, 08:35 AM   |  #4  
OP Senior Member
Thanks Meter: 29
 
857 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by meangreenie

have you tried uninstalling the update from settings/apps/downloaded.. or clear the data on it?

I'll try that. Thanks for the help
Post Reply Subscribe to Thread

Tags
error, google play service, message
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes