5,606,297 Members 32,682 Now Online
XDA Developers Android and Mobile Development Forum

Google Play Store + WiFi bug

Tip us?
 
albertpaulp
Old
#1  
Member - OP
Thanks Meter 7
Posts: 74
Join Date: Feb 2013
Location: Thrissur

 
DONATE TO ME
Default Google Play Store + WiFi bug

I'm having a problem with my Nexus 5 kk 4.4.2 with playstore, I'm not sure whether it's a common bug or only for me. Whenever I install an app over wifi it's showing Downloading for about a min only then comes downloading status(actual downloading). Sometimes it's showing downloading in infinite times, so I just stop it and retry then it's good to go, I'm also experiencing wifi slow speed problem,

Does anyone experience the same ?
 
PhilipTD
Old
#2  
PhilipTD's Avatar
Senior Member
Thanks Meter 350
Posts: 1,682
Join Date: Dec 2010
Location: NYC
Quote:
Originally Posted by albertpaulp View Post
I'm having a problem with my Nexus 5 kk 4.4.2 with playstore, I'm not sure whether it's a common bug or only for me. Whenever I install an app over wifi it's showing Downloading for about a min only then comes downloading status(actual downloading). Sometimes it's showing downloading in infinite times, so I just stop it and retry then it's good to go, I'm also experiencing wifi slow speed problem,

Does anyone experience the same ?
When did the problem first arise? How slow is the Wifi connection?

Sent from my Nexus 7

NEXUS 5 D820 STOCK KK442 FK47 DALVIK XPOSED TWRP2734

 
 
albertpaulp
Old
#3  
Member - OP
Thanks Meter 7
Posts: 74
Join Date: Feb 2013
Location: Thrissur

 
DONATE TO ME
Quote:
Originally Posted by PhilipTD View Post
When did the problem first arise? How slow is the Wifi connection?

Sent from my Nexus 7
Damn slow, to test I just installed MX player Play store and it's stuck in "Downloading" status. (See attached image)



Original wifi issue : http://forum.xda-developers.com/show....php?t=2586410
 
PhilipTD
Old
#4  
PhilipTD's Avatar
Senior Member
Thanks Meter 350
Posts: 1,682
Join Date: Dec 2010
Location: NYC
Quote:
Originally Posted by albertpaulp View Post
Damn slow, to test I just installed MX player Play store and it's stuck in "Downloading" status. (See attached image)
Original wifi issue : http://forum.xda-developers.com/show....php?t=2586410
5GHz or 2.4?

Sent from my Nexus 7

NEXUS 5 D820 STOCK KK442 FK47 DALVIK XPOSED TWRP2734

 
 
albertpaulp
Old
#5  
Member - OP
Thanks Meter 7
Posts: 74
Join Date: Feb 2013
Location: Thrissur

 
DONATE TO ME
Quote:
Originally Posted by PhilipTD View Post
5GHz or 2.4?

Sent from my Nexus 7
2.4 ghz on my home router.
 
tommy.mann
Old
#6  
Junior Member
Thanks Meter 3
Posts: 27
Join Date: Nov 2013
Cant confirm this bug. Sometimes playstore could be overloaded... Are you on stock rom? Maybe you should try to reinstall the play store app
 
albertpaulp
Old
#7  
Member - OP
Thanks Meter 7
Posts: 74
Join Date: Feb 2013
Location: Thrissur

 
DONATE TO ME
Quote:
Originally Posted by tommy.mann View Post
Cant confirm this bug. Sometimes playstore could be overloaded... Are you on stock rom? Maybe you should try to reinstall the play store app
Yes I'm not even rooted, I did reinstalled but problem persists.
 
PhilipTD
Old
#8  
PhilipTD's Avatar
Senior Member
Thanks Meter 350
Posts: 1,682
Join Date: Dec 2010
Location: NYC
Quote:
Originally Posted by albertpaulp View Post
Yes I'm not even rooted, I did reinstalled but problem persists.
I agree, uninstall/reinstall Play Store, remove/add Google account.

Sent from my Nexus 5

NEXUS 5 D820 STOCK KK442 FK47 DALVIK XPOSED TWRP2734

 
 
Krinsen
Old
#9  
Krinsen's Avatar
Junior Member
Thanks Meter 1
Posts: 9
Join Date: Dec 2013
And it helps? I have exactly this same issue with nexus 4.

Sent from my Nexus 4 using xda app-developers app
 
markdapimp
Old
#10  
Senior Member
Thanks Meter 305
Posts: 1,203
Join Date: Nov 2013
Factory reset worked for me

Sent from my Nexus 5 using Tapatalk
Devices: Nexus 5 (Sold) 1X
Nexus 5
HTC One

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...