FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

[Q] Google Search Problem "Can't Load Search Results"

264 posts
Thanks Meter: 23
 
By jedinegotiator, Senior Member on 6th June 2014, 04:08 AM
Post Reply Subscribe to Thread Email Thread
I recently updated my phone to 4.4.3
When I did I noticed that I am not having problems using the Google Search Widget on the home page and within Google Now. When I try to search for something with the keyboard I get a message that says cant load search results. The odd thing is that if I search for the same thing by voice it works just fine. Google Search within Chrome will work fine too with voice or keyboard.

I thought this was an issue with 4.4.3 so I went back to 4.4.2 and same problem! I don't know whats going on this just started for me today. If I clear the data for Google Search it seems to fix it temporarily but it always come back.

Others seem to be having this problem. There are several posts at the bottom from today: https://code.google.com/p/android/is...etail?id=65976

Here is a screenshot of the error:
https://lh5.googleusercontent.com/-3...5-23-01-46.png

Anyone know of a fix?
 
 
6th June 2014, 05:00 AM |#2  
Member
Flag Morristown
Thanks Meter: 1
 
More
Bump
6th June 2014, 04:02 PM |#3  
jedinegotiator's Avatar
OP Senior Member
Flag Fairfax, VA
Thanks Meter: 23
 
More
Bump
6th June 2014, 06:28 PM |#4  
Member
Thanks Meter: 2
 
More
I have the same issue, just started happening. The problem only affects the Google search widget and search for web. The image, video, etc searches all work.
6th June 2014, 07:33 PM |#5  
Junior Member
Thanks Meter: 0
 
More
I think it's pretty wide-spread. I've got 4 devices, some on 4.4.3 and some on 4.4.2 and its occurring on all of them.

There's a pretty long thread on Google Groups here:

Apparently they are aware of the issue and are working on a fix.

*edit - ugh can't post links yet. try this goo.gl/0UnHF8
6th June 2014, 08:36 PM |#6  
jedinegotiator's Avatar
OP Senior Member
Flag Fairfax, VA
Thanks Meter: 23
 
More
Quote:
Originally Posted by ttaveanator

I think it's pretty wide-spread. I've got 4 devices, some on 4.4.3 and some on 4.4.2 and its occurring on all of them.

There's a pretty long thread on Google Groups here:

Apparently they are aware of the issue and are working on a fix.

*edit - ugh can't post links yet. try this goo.gl/0UnHF8

Clearing the data on the Google Search App fixes the issue for one search but after I search again it says the same thing. Also images, news, videos and all that other stuff works fine its just web that is broken.
7th June 2014, 06:56 PM |#7  
Angry
I have been having the same issue for the last 2 days.
After clearing the cache from "Google Search, Google Play and Google Now" I turned and updated each app one by one.
I have discovered that with Google Now DEACTIVATED Search works fine on all my devices.

Samsung S4
Samsung Pro 8.4
Samsung Note 3

Hope this helps.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes