MultiROM Makes its Way Over to the HTC One (M8)

While browsing our forum, you will undoubtedly find more than a few enticing ROMs available … more

Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more

An Android Enthusiast’s Apple iPhone 6 Challenge

The media has gone batty again over Apple “revolutionizing” smartphones. … more

Sony to Extend its AOSP Program to Other Devices

Sony will be offering its users the possibility to use AOSP ROMs as an alternative to the … more
Post Reply

Google Services connectivity issues

16th May 2014, 10:23 PM   |  #1  
OP Senior Member
Thanks Meter: 10
 
241 posts
Join Date:Joined: Oct 2009
More
Hey guys. Really need some help here. I woke up this morning with google services connectivity issues. For some reason I can only connect to the play store, retrieve email in Gmail, refresh my files on drive etc while on wifi. While on LTE i get no connectivity at all. Other apps work fine. I can browse and stream on chrome, check gmail via chrome, use other apps etc. I have not the slightest idea what is causing this issue.

a huge percentage of my usage is with Google Music, i am a subscriber to all access. I am really sad that i have no tunes now, only the songs that are cached to my phone will play while on my mobile network.

I cant even send or recieve messages via the hangouts app. Ugh!

I am on a rooted Nexus 5 currently running aokp kitkat nightly 2014-04-18

I am really frustrated as I am sure you guys can understand. Any assistance/guidance would be greatly appreciated.

Please let me know if there is any other info I can provide to help you guys give me some advice.

Thanks!
16th May 2014, 10:29 PM   |  #2  
CRIME INC.'s Avatar
Senior Member
Flag HENDERSONVILLE
Thanks Meter: 1,953
 
3,226 posts
Join Date:Joined: Jan 2011
More
http://www.droid-life.com/2014/05/16...g/#more-140472

sent from my HAMMERHEAD
The Following User Says Thank You to CRIME INC. For This Useful Post: [ View ]
16th May 2014, 10:31 PM   |  #3  
simms22's Avatar
Recognized Contributor
BROOKLYN!
Thanks Meter: 21,592
 
25,980 posts
Join Date:Joined: Jun 2009
and you should look at what threads are posted before starting a new one, as we are having a discussion about this issue right now http://forum.xda-developers.com/goog...ncing-t2753735
The Following User Says Thank You to simms22 For This Useful Post: [ View ]
16th May 2014, 10:34 PM   |  #4  
OP Senior Member
Thanks Meter: 10
 
241 posts
Join Date:Joined: Oct 2009
More
I guess this is an issue that many are having huh? How are you faring?
16th May 2014, 10:35 PM   |  #5  
OP Senior Member
Thanks Meter: 10
 
241 posts
Join Date:Joined: Oct 2009
More
Quote:
Originally Posted by simms22

and you should look at what threads are posted before starting a new one, as we are having a discussion about this issue right now http://forum.xda-developers.com/goog...ncing-t2753735

sorry for cluttering up the forum....I am so frustrated I forgot to use my brain for a second....just instantly thought "XDA community will come to my rescue!" because you guys are always freakin awesome.
16th May 2014, 10:45 PM   |  #6  
simms22's Avatar
Recognized Contributor
BROOKLYN!
Thanks Meter: 21,592
 
25,980 posts
Join Date:Joined: Jun 2009
Quote:
Originally Posted by briandresstoyota

sorry for cluttering up the forum....I am so frustrated I forgot to use my brain for a second....just instantly thought "XDA community will come to my rescue!" because you guys are always freakin awesome.

i have the issue as well. found out several minutes after it started, as i noticed something keeping my device awake. looked, then realized it was trying to sync but couldnt. then play store and hangouts wouldnt work, so i realized it was a google issue.
16th May 2014, 11:58 PM   |  #7  
boxcar8028's Avatar
Senior Member
Flag Seattle, WA
Thanks Meter: 63
 
579 posts
Join Date:Joined: Mar 2011
More
Good to see this post. I was just starting to think it was just me or t-mobile. I was only abel to get connected to google services by wifi. but what did help me was to turn off and on airport mode to force it to re-sign into the cell tower with a new connection. But I think google has fixed the problem by now. So far google services are working fine with my cell connection.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank