5,595,815 Members 35,691 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Google now not working

Tip us?
 
MU24R
Old
#1  
MU24R's Avatar
Senior Member - OP
Thanks Meter 115
Posts: 235
Join Date: Dec 2011
Location: Nexus Land

 
DONATE TO ME
Question [Q] Google now not working

Hi thats the problem google now its not working no cards only the old google search bar language its spanish(spain) and on my old note 2 its working fine with the same account same language any suggestions?

 
PhilipTD
Old
#2  
PhilipTD's Avatar
Senior Member
Thanks Meter 348
Posts: 1,676
Join Date: Dec 2010
Location: NYC
Quote:
Originally Posted by MU24R View Post
Hi thats the problem google now its not working no cards only the old google search bar language its spanish(spain) and on my old note 2 its working fine with the same account same language any suggestions?
Clear data of Google Search, remove and re-add your account.

NEXUS 5 D820 STOCK KK442 FK46 DALVIK XPOSED TWRP2734

 
 
Tom540
Old
#3  
Tom540's Avatar
Senior Member
Thanks Meter 241
Posts: 490
Join Date: Apr 2013
Quote:
Originally Posted by MU24R View Post
Hi thats the problem google now its not working no cards only the old google search bar language its spanish(spain) and on my old note 2 its working fine with the same account same language any suggestions?
Go in to the app, click the 3 dots, settings, turn Google Now on

//Nexus 5//Nexus 4//HTC WFS//
 
MU24R
Old
#4  
MU24R's Avatar
Senior Member - OP
Thanks Meter 115
Posts: 235
Join Date: Dec 2011
Location: Nexus Land

 
DONATE TO ME
Quote:
Originally Posted by PhilipTD View Post
Clear data of Google Search, remove and re-add your account.
I already did that but not working
Quote:
Originally Posted by Tom540 View Post
Go in to the app, click the 3 dots, settings, turn Google Now on

//Nexus 5//Nexus 4//HTC WFS//
Tried that too


Here is what i do i clear cache for google search then i logout of google account from google search then i froze google play services and reboot after reboot, enter google search again and sign up now google now its working.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes