Post Reply

[Q] GPS not working

8th June 2014, 11:16 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Apr 2012
Hi,

I experiencing problems with my gps, as it seems to not be working. Don't think it has ever actually has been working, that all my positions where retrieved trough network.

Tried the following:
- upgraded to latest OS(4.4.3),
- updated all my apps
- tested in safe mode
- reset to factory defaults.

And it still doesn't retrieve any position, which makes me concerned it is hardware related. Attached a screenshot from my gps app and version of my nexus 5 Location is set to: High Acuracy
Anyone have any tips??


9th June 2014, 12:10 AM   |  #2  
Senior Member
Thanks Meter: 13
 
795 posts
Join Date:Joined: Jan 2008
I had a similar issue with my Nexus 5. No amount of rebooting/reinstalling was helping, until I realised one corner of my phone was pried open, probably when I dropped it the day before. I pushed it back in, and all of a sugged GPS is back to normal.

So I'm afraid your problem sounds like a hardware issue. Did you drop it recently?
9th June 2014, 10:31 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Apr 2012
Quote:
Originally Posted by Karolis

I had a similar issue with my Nexus 5. No amount of rebooting/reinstalling was helping, until I realised one corner of my phone was pried open, probably when I dropped it the day before. I pushed it back in, and all of a sugged GPS is back to normal.

So I'm afraid your problem sounds like a hardware issue. Did you drop it recently?

Nope, Did not loose it all, it was bought dec 2013. Guess I have to return it
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 5 Q&A, Help & Troubleshooting by ThreadRank