FORUMS

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

Only hangouts sends MMS.

68 posts
Thanks Meter: 3
 
By Jiibus, Member on 2nd February 2014, 01:37 AM
Post Reply Subscribe to Thread Email Thread
2nd February 2014, 05:07 AM |#11  
RevelationOmega's Avatar
Senior Member
Flag Atlanta
Thanks Meter: 585
 
Donate to Me
More
Quote:
Originally Posted by Jiibus

I used Root Explorer to move it to system/app, change permissions to rw-r--r-- and rebooted. I do not see it in my app drawer.
Edit: also I'm on the latest AOKP nightly.

Sent from my Nexus 5

Did you try to install again after the reboot? Not sure why not working with the push. Are you using the attached MMS.apk or the one attached in the other post?
 
 
2nd February 2014, 05:13 AM |#12  
OP Member
Thanks Meter: 3
 
More
Yea I tried reinstalling, no luck. I used the apk attached earlier in this thread.

Sent from my Nexus 5
2nd February 2014, 06:13 AM |#13  
RevelationOmega's Avatar
Senior Member
Flag Atlanta
Thanks Meter: 585
 
Donate to Me
More
Quote:
Originally Posted by Jiibus

Yea I tried reinstalling, no luck. I used the apk attached earlier in this thread.

Sent from my Nexus 5

Very interesting. I can install no issue. Try Installation:
-With root explorer:
-Copy MMS.apk to /system/priv-app
-Set permission to rw-r-r
-Reboot

If not, Try ADB sideloading and bootloader. If none of this works, PM me and I'll try to get a flash zip to see if that works. I read the system/priv-app works. Good luck.
2nd February 2014, 06:52 AM |#14  
OP Member
Thanks Meter: 3
 
More
Well it installed, but still no change

Sent from my Nexus 5
2nd February 2014, 06:11 PM |#15  
RevelationOmega's Avatar
Senior Member
Flag Atlanta
Thanks Meter: 585
 
Donate to Me
More
Quote:
Originally Posted by Jiibus

Well it installed, but still no change

Sent from my Nexus 5

Try textra, always a fail safe for me and always works well. If problem still persists, then something may not be right. Do you have background data restricted for any reason?
2nd February 2014, 06:11 PM |#16  
CatThief's Avatar
Senior Member
Thanks Meter: 25
 
More
I've been using Chomp SMS for years. It let's you manually enter the APN settings which in the past fixed all MMS sending issues I had when I was on T-Mobile.

Sent from my Nexus 5 using xda app-developers app
2nd February 2014, 07:48 PM |#17  
MisterRich's Avatar
Member
Flag Anchorage, Alaska
Thanks Meter: 10
 
More
Weird issues with MMS on my side have usually been resolved by going to your APN screen and using factory defaults. Might have gotten an APN tweaked and not working properly.
2nd February 2014, 08:31 PM |#18  
RevelationOmega's Avatar
Senior Member
Flag Atlanta
Thanks Meter: 585
 
Donate to Me
More
Quote:
Originally Posted by MisterRich

Weird issues with MMS on my side have usually been resolved by going to your APN screen and using factory defaults. Might have gotten an APN tweaked and not working properly.

Agreed, the APN settings for some apps may not be right thus throwing off the MMS receive/sending.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes