Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Headphone jack

OP -Harsh-

19th May 2014, 12:25 PM   |  #1  
-Harsh-'s Avatar
OP Senior Member
Flag Rajkot
Thanks Meter: 1,089
 
928 posts
Join Date:Joined: Jul 2012
Donate to Me
More
I have a problem.. I used to use Sony earphones with my nexus all this time and since last one week was a bit busy so stopped using earphones.. Today however to my surprise I plugged in the earphones and it doesn't recognize.. I tried three different company headphones but they are not recognized as well..

Any help?

Sent from my Nexus 5 using xda app-developers app
19th May 2014, 12:30 PM   |  #2  
rootSU's Avatar
Senior Member
Flag Oxenhope, West Yorkshire, UK
Thanks Meter: 13,860
 
25,071 posts
Join Date:Joined: Aug 2010
More
Check inside socket for fluff etc.. any obstruction
19th May 2014, 12:37 PM   |  #3  
Dixi1801's Avatar
Senior Member
Flag South Yorksire
Thanks Meter: 7
 
174 posts
Join Date:Joined: Jul 2011
Donate to Me
More
I've had this a few times, I just restarted the phone and it worked again 😀

Sent from my Nexus 5 using Tapatalk
19th May 2014, 02:09 PM   |  #4  
-Harsh-'s Avatar
OP Senior Member
Flag Rajkot
Thanks Meter: 1,089
 
928 posts
Join Date:Joined: Jul 2012
Donate to Me
More
Quote:
Originally Posted by rootSU

Check inside socket for fluff etc.. any obstruction

Unfortunately tried this, but ain't working :banghead:

Sent from my Nexus 5 using xda app-developers app
20th May 2014, 12:37 PM   |  #5  
wim69's Avatar
Senior Member
Thanks Meter: 30
 
173 posts
Join Date:Joined: Jan 2010
More
Quote:
Originally Posted by -Harsh-

Unfortunately tried this, but ain't working :banghead:

Sent from my Nexus 5 using xda app-developers app

Reboot? Wipe cache/dalvik? Factoryreset?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes