Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Help with custom bootanimation.

OP nighthammer

22nd May 2014, 11:39 PM   |  #1  
nighthammer's Avatar
OP Member
Flag Ohio
Thanks Meter: 26
 
58 posts
Join Date:Joined: Oct 2010
More
I have thrown together a bootanimation, but when I put it in the /system/media/ folder with the correct permissions, all I get is a black screen. Thought maybe if I posted here and put the zip up, somebody could tell me what I did wrong.


Thanks in advance for the help!
NightHammer
Attached Files
File Type: zip bootanimation.zip - [Click for QR Code] (2.06 MB, 1 views)
22nd May 2014, 11:54 PM   |  #2  
jd1639's Avatar
Recognized Contributor
Minnetonka, MN
Thanks Meter: 3,934
 
11,250 posts
Join Date:Joined: Sep 2012
When you zipped it up did you just use store and not any compression?

Sent from my Nexus 5 using XDA Free mobile app
The Following User Says Thank You to jd1639 For This Useful Post: [ View ]
22nd May 2014, 11:57 PM   |  #3  
nighthammer's Avatar
OP Member
Flag Ohio
Thanks Meter: 26
 
58 posts
Join Date:Joined: Oct 2010
More
I am not sure. I'll try that and see if that fixes things.

Edit: Well I feel foolish...that fixed it. Thanks!
Last edited by nighthammer; 23rd May 2014 at 12:02 AM.
23rd May 2014, 12:10 AM   |  #4  
jd1639's Avatar
Recognized Contributor
Minnetonka, MN
Thanks Meter: 3,934
 
11,250 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by nighthammer

I am not sure. I'll try that and see if that fixes things.

Edit: Well I feel foolish...that fixed it. Thanks!

No problem, I learned that the same way you did

Sent from my Nexus 5 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes