FORUMS

help on GAPPS

37 posts
Thanks Meter: 1
 
Post Reply Subscribe to Thread Email Thread
anybody can tell which all least apps/GAPPS i need to sync google and rom. I want to flash minimum no of gaaps to save memory but i want sync to google aslo.
can anybody help me and provide link (please, i had tried pa-gapps mini module but i feel it is still bulky)
thanks in advance and regards
 
 
EnricoD
16th January 2014, 11:26 AM |#2  
Guest
Thanks Meter: 0
 
More
Core gapps are the minimal ones..
I use this package without problems
It allows.You to.sync with Your google account and use playstore..
You can download here

http://goo.im/devs/BaNkS/GApps/4.4.2...4.2_signed.zip

And You can find the thread with all addons here:

http://forum.xda-developers.com/show....php?t=2012857



Next.time.please use general sections
Last edited by EnricoD; 16th January 2014 at 11:30 AM.
The Following User Says Thank You to For This Useful Post: [ View ]
16th January 2014, 06:05 PM |#3  
danarama's Avatar
Senior Member
Flag Oxenhope, West Yorkshire, UK
Thanks Meter: 18,810
 
More
How is this saving memory? Gapps flash to /system where you have loads of space that you cannot re-use for anything else.

Im assuming you mean memory / storage not memory / RAM

-----------------------
Sent via tapatalk.

I do NOT reply to support queries over PM. Please keep support queries to the Q&A section, so that others may benefit
The Following User Says Thank You to danarama For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes