FORUMS

Galaxy S6 Weekly Shooting Challenge

Over in our forums this weekend, XDA Forum member DevonSloan has started a thread for talented … more

Which Features from Apple Watch Do You Think Android Wear Will Copy?

The Apple Watch and Android Wear are both growing platforms. Now … more

XDA Picks: Best Apps of the Week (May 15 – 22)

Apps are at the front and center of any smartphone experience, and with over a … more

Android 5.1 for the Nvidia Shield Tablet is Out!

Nvidia is quite good at delivering updates in a timely fashion. The producer of famous … more
Post Reply Subscribe to Thread Email Thread

【Need Help】 Nexus 5 dead out after flashing 4.4.3 [RMAed]

3rd June 2014, 10:58 AM |#51  
thegtfusion's Avatar
Senior Member
Flag Utrecht
Thanks Meter: 2,195
 
More
Quote:
Originally Posted by weihan1102

I am charging now ~

Nice! You can see the charging icon? Happy for you

Sent from my Nexus 5 using Tapatalk
The Following User Says Thank You to thegtfusion For This Useful Post: [ View ]
 
 
3rd June 2014, 11:01 AM |#52  
weihan1102's Avatar
OP Senior Member
Thanks Meter: 97
 
More
Quote:
Originally Posted by thegtfusion

Nice! You can see the charging icon? Happy for you

Sent from my Nexus 5 using Tapatalk

No any icon appear~
3rd June 2014, 04:04 PM |#53  
bushako's Avatar
Senior Member
Flag Dubai
Thanks Meter: 293
 
More
Check here http://forum.xda-developers.com/show....php?t=2763370

Sent from my Nexus 5 using Tapatalk
The Following User Says Thank You to bushako For This Useful Post: [ View ]
4th June 2014, 01:01 AM |#54  
weihan1102's Avatar
OP Senior Member
Thanks Meter: 97
 
More
Thanks for you guys for help
I think i just give up and RMA my devices ~
4th June 2014, 01:30 AM |#55  
jd1639's Avatar
XDA: ASSIST
Recognized Contributor
Minnetonka, MN
Thanks Meter: 4,676
 
Donate to Me
More
Quote:
Originally Posted by weihan1102

Thanks for you guys for help
I think i just give up and RMA my devices ~

You tried to flash the ota zip in multi rom?

Sent from my SAMSUNG-SGH-I727 using XDA Free mobile app
4th June 2014, 02:02 AM |#56  
weihan1102's Avatar
OP Senior Member
Thanks Meter: 97
 
More
Quote:
Originally Posted by jd1639

You tried to flash the ota zip in multi rom?

Sent from my SAMSUNG-SGH-I727 using XDA Free mobile app

No , i make a flashable 4.4.3 zip file and flash it in multirom
4th June 2014, 02:11 AM |#57  
jd1639's Avatar
XDA: ASSIST
Recognized Contributor
Minnetonka, MN
Thanks Meter: 4,676
 
Donate to Me
More
Quote:
Originally Posted by weihan1102

No , i make a flashable 4.4.3 zip file and flash it in multirom

Sounds like you bricked your device

Sent from my SAMSUNG-SGH-I727 using XDA Free mobile app
4th June 2014, 02:14 AM |#58  
weihan1102's Avatar
OP Senior Member
Thanks Meter: 97
 
More
Quote:
Originally Posted by jd1639

Sounds like you bricked your device

Sent from my SAMSUNG-SGH-I727 using XDA Free mobile app

Yes , but i think the problem is not the flashable zip , my friend flash the same zip and his devices working fine....
6th June 2014, 02:59 AM |#59  
Junior Member
Thanks Meter: 1
 
More
Thank you for this thread.
I had all the fear that I had bricked my phone but suggested persistent rebooting got me into TWRP and restored my backup. thank god for the backup.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes