Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

help, phone wont boot at all.

OP Nutty007tom

29th June 2014, 03:54 PM   |  #1  
OP Junior Member
Flag Bristol
Thanks Meter: 4
 
23 posts
Join Date:Joined: Mar 2012
More
Hi

Recently i wanted to test android L. So i installed mulitboot and then installed android L to a USB stick (OTG cables). it boots 2 times fine(booted to my primery OS fine multiple times). so i just booted to android L it was very slow so i deside to shut it down and go to my regular OS. so i press showdown then wait a few seconds, remove the OTG cable and try to boot phone, nothing happens, at all.

Windows shows google nexus ADB interface, but if i go ADB devices it shows no connected devices, the same with fastboot devices.

Nothing happens if i press any combinations of buttons.


Thanks
29th June 2014, 04:09 PM   |  #2  
jd1639's Avatar
Recognized Contributor
Minnetonka, MN
Thanks Meter: 3,928
 
11,238 posts
Join Date:Joined: Sep 2012
Can you boot into the bootloader? You're going to have to flash the factory image in fastboot

Sent from my Nexus 5 using XDA Free mobile app
29th June 2014, 04:20 PM   |  #3  
OP Junior Member
Flag Bristol
Thanks Meter: 4
 
23 posts
Join Date:Joined: Mar 2012
More
i could not.

BUT i just held the power button down for 5mins and it eventuality turned on..... i dont know why....

Thanks anyway
Post Reply Subscribe to Thread

Tags
android l, boot, nexus5, noboot
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes