FORUMS

Android 5.1 for the Nvidia Shield Tablet is Out!

Nvidia is quite good at delivering updates in a timely fashion. The producer of famous … more

Other than XDA (of Course), What’s Your Favorite Site That Covers Android?

There is a number of other great sites that cover … more

Introducing Voices of XDA: Have Your Ideas Heard

By far the greatest assets we have at XDA-Developers are you, the developers, the eager … more

Unofficial Xposed For Lollipop Touchwiz With Flashable Zip

XDA Recognized Developer arter97 has released an unofficial build … more
Post Reply Subscribe to Thread Email Thread

[Q] Help please !!! I bricked my Nexus 5

31st May 2014, 05:44 PM |#1  
OP Junior Member
Thanks Meter: 0
 
More
Help please I just bricked my phone and I am not able to unbrick it . First , it requires you to install adb driver but I didn't not enable usb debugging before the brick . And I cannot flash the factory image . Any ideas how to unbrick without enabling usb debugging ?
 
 
31st May 2014, 05:52 PM |#2  
GUGUITOMTG4's Avatar
Senior Member
GuGuPlace
Thanks Meter: 203
 
More
Quote:
Originally Posted by ice051138

Help please I just bricked my phone and I am not able to unbrick it . First , it requires you to install adb driver but I didn't not enable usb debugging before the brick . And I cannot flash the factory image . Any ideas how to unbrick without enabling usb debugging ?

What exactly did you do with the phone?
you don't need USB debugging to flash stock images. Your phone just need to be able to boot into fastboot and have the bootloader unlocked.
What happens when you press/hold power button for 20 seconds?
31st May 2014, 05:56 PM |#3  
rootSU's Avatar
Senior Member
Flag Oxenhope, West Yorkshire, UK
Thanks Meter: 17,462
 
More
USB debugging is an ANDROID setting therefore only works or applicable when you are booted into Android

Sent from my Nexus 5 using Tapatalk
31st May 2014, 09:18 PM |#4  
Junior Member
Thanks Meter: 1
 
More
Unhappy My phone is stuck at boot animation
I am in a dire need to your help. i just got my phone to stuck in the boot animation. This is what happened

i had a nexus 5 for 6 months, it was rooted and had xpose framework installed. Yesterday i updated my xpose app to the latest and installed an xpose module "Call blocker". but after one day use, i realized that it was making my nexus slow and i was suffering from low performance. So today i decided to uninstall this app, by going into settings>apps>call blocker and uninstalled it from there. Just after that i rebooted by phone, but it got into the boot loop (reboot after finishing the boot animation).

This is what is already tried:

I downloaded the nexus 5 image from google and extracted it. I flashed all the stock images (from bootloader) but now my phone is stuck at boot animation. i also installed CWM recovery and formatted system, data, cache and all options that were available, after that i flashed it again with stock images, but still stuck in the boot animation (circles keep on spinning forever).

Please guide me... I can't think of any more ways
31st May 2014, 09:37 PM |#5  
Quote:
Originally Posted by rao_hamza

I am in a dire need to your help. i just got my phone to stuck in the boot animation. This is what happened

i had a nexus 5 for 6 months, it was rooted and had xpose framework installed. Yesterday i updated my xpose app to the latest and installed an xpose module "Call blocker". but after one day use, i realized that it was making my nexus slow and i was suffering from low performance. So today i decided to uninstall this app, by going into settings>apps>call blocker and uninstalled it from there. Just after that i rebooted by phone, but it got into the boot loop (reboot after finishing the boot animation).

This is what is already tried:

I downloaded the nexus 5 image from google and extracted it. I flashed all the stock images (from bootloader) but now my phone is stuck at boot animation. i also installed CWM recovery and formatted system, data, cache and all options that were available, after that i flashed it again with stock images, but still stuck in the boot animation (circles keep on spinning forever).

Please guide me... I can't think of any more ways

did you wipe data and cache with stock recovery after flashing?
31st May 2014, 09:38 PM |#6  
vin4yak's Avatar
Recognized Contributor
Flag Mumbai
Thanks Meter: 2,462
 
More
Quote:
Originally Posted by rao_hamza

I am in a dire need to your help. i just got my phone to stuck in the boot animation. This is what happened

i had a nexus 5 for 6 months, it was rooted and had xpose framework installed. Yesterday i updated my xpose app to the latest and installed an xpose module "Call blocker". but after one day use, i realized that it was making my nexus slow and i was suffering from low performance. So today i decided to uninstall this app, by going into settings>apps>call blocker and uninstalled it from there. Just after that i rebooted by phone, but it got into the boot loop (reboot after finishing the boot animation).

This is what is already tried:

I downloaded the nexus 5 image from google and extracted it. I flashed all the stock images (from bootloader) but now my phone is stuck at boot animation. i also installed CWM recovery and formatted system, data, cache and all options that were available, after that i flashed it again with stock images, but still stuck in the boot animation (circles keep on spinning forever).

Please guide me... I can't think of any more ways

Are you sure you have flashed all the stock images? If so, then head to the stock recovery and perform a factory reset and then reboot. It should boot up.

- Sent from an IceCold Hammerhead!
31st May 2014, 09:51 PM |#7  
qbanlinxx's Avatar
Senior Member
Flag Orlando
Thanks Meter: 252
 
More
Quote:
Originally Posted by rao_hamza

I am in a dire need to your help. i just got my phone to stuck in the boot animation. t(

I had this same issue the other day. First time was stuck at boot animation, second flashing of factory image saved my phone

Sent from my Nexus 5 using Tapatalk
31st May 2014, 10:10 PM |#8  
BirchBarlow's Avatar
Senior Member
Flag Philadelphia
Thanks Meter: 156
 
More
Another newb that doesn't know the difference between fastboot and ADB, two of the MANY things you should be well-versed in before tinkering. Please head over the general forum and read the stickies.
2nd June 2014, 06:01 PM |#9  
Junior Member
Thanks Meter: 1
 
More
Thumbs up
Quote:
Originally Posted by samersh72

did you wipe data and cache with stock recovery after flashing?

Thank you for all your support. I was able to restore my phone back to normal. What i did, after flashing the stock images, and I rebooted my phone to recovery and wiped the user data and cache. Although i tried if previously but i don't know why i didn't work than. May be, it only works just after the flashing of new/stock rom. Anyjow its good now. thank you for the support

Thumbs up XDA
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes