Top 5 Apps for 2014 + Top Xposed Mod of 2014 – XDA TV

Its that time of year where you look back and remember the things that happened … more

NVIDIA SHIELD Tablet Gets Android 5.0.1, OTA Available

The NVIDIA SHIELD Tablet is the latest Android-powered device released by famed GPU … more

FXP Team Delivers Lollipop to Various Xperia Devices!

From all of us here at XDA-Developers, we’d like to wish you Happy Holidays! If … more

Turn Your Camera Into a Live Puzzle Game

The classic sliding puzzle game hasnt changed much, if at all, over the years. Dating all the way … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Help please !!! I bricked my Nexus 5

OP ice051138

31st May 2014, 06:44 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2014
Help please I just bricked my phone and I am not able to unbrick it . First , it requires you to install adb driver but I didn't not enable usb debugging before the brick . And I cannot flash the factory image . Any ideas how to unbrick without enabling usb debugging ?
31st May 2014, 06:52 PM   |  #2  
GUGUITOMTG4's Avatar
Senior Member
GuGuPlace
Thanks Meter: 202
 
545 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by ice051138

Help please I just bricked my phone and I am not able to unbrick it . First , it requires you to install adb driver but I didn't not enable usb debugging before the brick . And I cannot flash the factory image . Any ideas how to unbrick without enabling usb debugging ?

What exactly did you do with the phone?
you don't need USB debugging to flash stock images. Your phone just need to be able to boot into fastboot and have the bootloader unlocked.
What happens when you press/hold power button for 20 seconds?
31st May 2014, 06:56 PM   |  #3  
rootSU's Avatar
Senior Member
Flag Oxenhope, West Yorkshire, UK
Thanks Meter: 13,890
 
25,113 posts
Join Date:Joined: Aug 2010
More
USB debugging is an ANDROID setting therefore only works or applicable when you are booted into Android

Sent from my Nexus 5 using Tapatalk
31st May 2014, 10:18 PM   |  #4  
Junior Member
Thanks Meter: 1
 
25 posts
Join Date:Joined: Dec 2010
Unhappy My phone is stuck at boot animation
I am in a dire need to your help. i just got my phone to stuck in the boot animation. This is what happened

i had a nexus 5 for 6 months, it was rooted and had xpose framework installed. Yesterday i updated my xpose app to the latest and installed an xpose module "Call blocker". but after one day use, i realized that it was making my nexus slow and i was suffering from low performance. So today i decided to uninstall this app, by going into settings>apps>call blocker and uninstalled it from there. Just after that i rebooted by phone, but it got into the boot loop (reboot after finishing the boot animation).

This is what is already tried:

I downloaded the nexus 5 image from google and extracted it. I flashed all the stock images (from bootloader) but now my phone is stuck at boot animation. i also installed CWM recovery and formatted system, data, cache and all options that were available, after that i flashed it again with stock images, but still stuck in the boot animation (circles keep on spinning forever).

Please guide me... I can't think of any more ways
31st May 2014, 10:37 PM   |  #5  
Quote:
Originally Posted by rao_hamza

I am in a dire need to your help. i just got my phone to stuck in the boot animation. This is what happened

i had a nexus 5 for 6 months, it was rooted and had xpose framework installed. Yesterday i updated my xpose app to the latest and installed an xpose module "Call blocker". but after one day use, i realized that it was making my nexus slow and i was suffering from low performance. So today i decided to uninstall this app, by going into settings>apps>call blocker and uninstalled it from there. Just after that i rebooted by phone, but it got into the boot loop (reboot after finishing the boot animation).

This is what is already tried:

I downloaded the nexus 5 image from google and extracted it. I flashed all the stock images (from bootloader) but now my phone is stuck at boot animation. i also installed CWM recovery and formatted system, data, cache and all options that were available, after that i flashed it again with stock images, but still stuck in the boot animation (circles keep on spinning forever).

Please guide me... I can't think of any more ways

did you wipe data and cache with stock recovery after flashing?
31st May 2014, 10:38 PM   |  #6  
vin4yak's Avatar
Recognized Contributor
Flag Mumbai
Thanks Meter: 2,453
 
4,239 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by rao_hamza

I am in a dire need to your help. i just got my phone to stuck in the boot animation. This is what happened

i had a nexus 5 for 6 months, it was rooted and had xpose framework installed. Yesterday i updated my xpose app to the latest and installed an xpose module "Call blocker". but after one day use, i realized that it was making my nexus slow and i was suffering from low performance. So today i decided to uninstall this app, by going into settings>apps>call blocker and uninstalled it from there. Just after that i rebooted by phone, but it got into the boot loop (reboot after finishing the boot animation).

This is what is already tried:

I downloaded the nexus 5 image from google and extracted it. I flashed all the stock images (from bootloader) but now my phone is stuck at boot animation. i also installed CWM recovery and formatted system, data, cache and all options that were available, after that i flashed it again with stock images, but still stuck in the boot animation (circles keep on spinning forever).

Please guide me... I can't think of any more ways

Are you sure you have flashed all the stock images? If so, then head to the stock recovery and perform a factory reset and then reboot. It should boot up.

- Sent from an IceCold Hammerhead!
31st May 2014, 10:51 PM   |  #7  
qbanlinxx's Avatar
Senior Member
Flag Orlando
Thanks Meter: 226
 
709 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by rao_hamza

I am in a dire need to your help. i just got my phone to stuck in the boot animation. t(

I had this same issue the other day. First time was stuck at boot animation, second flashing of factory image saved my phone

Sent from my Nexus 5 using Tapatalk
31st May 2014, 11:10 PM   |  #8  
BirchBarlow's Avatar
Senior Member
Flag Philadelphia
Thanks Meter: 137
 
385 posts
Join Date:Joined: Oct 2013
More
Another newb that doesn't know the difference between fastboot and ADB, two of the MANY things you should be well-versed in before tinkering. Please head over the general forum and read the stickies.
2nd June 2014, 07:01 PM   |  #9  
Junior Member
Thanks Meter: 1
 
25 posts
Join Date:Joined: Dec 2010
Thumbs up
Quote:
Originally Posted by samersh72

did you wipe data and cache with stock recovery after flashing?

Thank you for all your support. I was able to restore my phone back to normal. What i did, after flashing the stock images, and I rebooted my phone to recovery and wiped the user data and cache. Although i tried if previously but i don't know why i didn't work than. May be, it only works just after the flashing of new/stock rom. Anyjow its good now. thank you for the support

Thumbs up XDA

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes