Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,770,637 Members 39,293 Now Online
XDA Developers Android and Mobile Development Forum

[Q] hissing static noise from speaker

Tip us?
 
el nombre
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Apr 2014
Default [Q] hissing static noise from speaker

First off, apologies for what I'm sure is a repost but I couldn't actually find the answer. I've recently noticed my nexus 5 making a hissing static kind of noise from the speaker. some people have said this occurs at low volumes only but that may just be that turning the volume just drowns it out.

First noticed it playing GT racing 2 but as far as I can tell it's not to do with the app specifically. Other people have claimed that 4.4.1 has fixed it but I'm on 4.4.2.

Also seen people saying turning off noise cancellation may help too but I would have thought that was more for headphones and couldn't find any settings for it when I checked anyway.

Anyone got any suggestions of things to try? The only thing I could really conclude from what I found was that it was indeed a software issue rather than hardware so hopefully there might be a fix. Or maybe I just need to turn the volume up and be done with it.
 
MrJLB
Old
#2  
Junior Member
Thanks Meter 0
Posts: 6
Join Date: Apr 2012
Hi,

just updated my Nexus 5 to 4.4.3 through OTA and noticed this too (or maybe it was before 4.4.3 and I just noticed it now? I'm not sure)

I can hear speaker hissing on low volume, e.g. when playing game or watching youtube video. Did you find any more info/solution or it is normal for all Nexus 5 devices?
 
j'vai
Old
#3  
Senior Member
Thanks Meter 14
Posts: 115
Join Date: Apr 2014
Location: wash dc
i was just about to post the same complaint somewhere else;


i noticed that it occurs while on lte, not evdo..

i just did a speed test while it was on lte b26, & it wrek'd havoc on my desk speakers..

just did the speed test again while the phone switched to ehrpd, & the speakers were as silent as a theif hiding from the police in the alley..

---------- Post added at 10:44 PM ---------- Previous post was at 10:41 PM ----------

Quote:
Originally Posted by j'vai View Post
i was just about to post the same complaint somewhere else;


i noticed that it occurs while on lte, not evdo..

i just did a speed test while it was on lte b26, & it wrek'd havoc on my desk speakers..

just did the speed test again while the phone switched to ehrpd, & the speakers were as silent as a theif hiding from the police in the alley..
as it just switched back to lte b26 from ehrpd, it made it's presence known, by the static from the speakers..
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes