FORUMS

[Q] hotspot problems

4 posts
Thanks Meter: 0
 
By bindu4t5, Junior Member on 16th February 2014, 07:56 AM
Post Reply Subscribe to Thread Email Thread
i have a nexus 5.
currently running cyanogenmod cm-11-20140210-SNAPSHOT-M3-hammerhead
my hotspot doesnt work. like my laptop will connect but my phone doesnt send any data to my laptop. my hotspot used to work when i was on stock andriod but on cm it doesnt work. i have tried using my hotspot with other devices but same results they connect to the hotspot but cannot use the internet. does anyone have a solution to this other than just going back to stock and does anyone else have this problem?
 
 
16th February 2014, 08:41 AM |#2  
gee2012's Avatar
Recognized Contributor
Flag Heerlen
Thanks Meter: 3,774
 
More
Quote:
Originally Posted by bindu4t5

i have a nexus 5.
currently running cyanogenmod cm-11-20140210-SNAPSHOT-M3-hammerhead
my hotspot doesnt work. like my laptop will connect but my phone doesnt send any data to my laptop. my hotspot used to work when i was on stock andriod but on cm it doesnt work. i have tried using my hotspot with other devices but same results they connect to the hotspot but cannot use the internet. does anyone have a solution to this other than just going back to stock and does anyone else have this problem?

You could flash a AOSP based custom rom (many good ones around) and try if that works better, make a nandroid backup of the CM rom so you can revert to it if you want.
The Following User Says Thank You to gee2012 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes