Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] How can I remove OTA update notification?


6th June 2014, 02:46 PM   |  #11  
Senior Member
Cape Coral, Fl.
Thanks Meter: 38
566 posts
Join Date:Joined: Apr 2010
Thanks guys I got it. After renaming the above mentioned folder I cleared Google framework and the notification is gone.

Sent from my Nexus 5 using Tapatalk
7th June 2014, 06:07 AM   |  #12  
Junior Member
Thanks Meter: 1
1 posts
Join Date:Joined: Jun 2014
I'm not sure why anyone has stated this and I realize that the problem has already been solved, but this can easily be fixed using Developer Options in CM11

1) Go to settings> about phone
2) Scroll all the way down to build number and repeatedly tap it until it says something along the lines of "You are now a developer"
3) Go back to settings then go to developer options
4) A little less than halfway down is an option called 'Development shortcut'. Tick that box

Now, you can get rid of any pesky notification that can't be swiped away. Simply tap and hold it, then select 'Force close'. This works with any apps running in the background by doing the same thing from the app switcher. Hope this helps!
The Following User Says Thank You to DncnSharp For This Useful Post: [ View ]
8th June 2014, 04:10 AM   |  #13  
djthebogan's Avatar
Senior Member
Flag naptown
Thanks Meter: 21
110 posts
Join Date:Joined: Dec 2011
I just cleared data on Google services framework and haven't had the notification popup yet. Have rebooted a couple times, so far so good. Been about 6hours.

Sent from my Nexus 5 using XDA Free mobile app
8th June 2014, 06:36 AM   |  #14  
djthebogan's Avatar
Senior Member
Flag naptown
Thanks Meter: 21
110 posts
Join Date:Joined: Dec 2011
Nvm, about 12 hours in it popped back up

Sent from my Nexus 5 using XDA Free mobile app
8th June 2014, 06:38 AM   |  #15  
Lethargy's Avatar
Senior Member
Flag In a daydream
Thanks Meter: 2,946
4,737 posts
Join Date:Joined: Jan 2014
A few days ago I accidentally got rid of it by tapping the download button for no reason (I'm on a custom ROM), then rebooting right after. Hasn't come up since LOL.
8th June 2014, 06:41 AM   |  #16  
Robin0_0Hood's Avatar
Junior Member
Thanks Meter: 2
15 posts
Join Date:Joined: Dec 2013
Donate to Me

That sucks! When I had my Galaxy S3...the update notification made me very mad. Did you try the the other way of doing it (mentioned in the earlier of this forum)?


Sent from my SM-T217S using XDA Free mobile app
8th June 2014, 07:05 AM   |  #17  
El Daddy's Avatar
Forum Moderator
Flag Roseville, MN
Thanks Meter: 4,921
4,110 posts
Join Date:Joined: May 2008
In your build.prop find the ro.build.fingerprint line. Change it to this:


Sent from my Nexus 5 using Tapatalk
The Following 2 Users Say Thank You to El Daddy For This Useful Post: [ View ]
11th June 2014, 08:41 PM   |  #18  
Flag Morristown
Thanks Meter: 1
55 posts
Join Date:Joined: May 2013
I cleared the framework cache and data and it gives me the error where play store cant load, so then i have to go delete my google accounts and reinput them. And then the notification comes back after 12 hrs or so.
2nd July 2014, 10:37 PM   |  #19  
Junior Member
Thanks Meter: 0
4 posts
Join Date:Joined: Mar 2012
I followed the steps on this other related thread and it worked for me.


Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes