Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,778 Members 52,271 Now Online
XDA Developers Android and Mobile Development Forum

[Q] How to disable navigation bar slide to sleep?

Tip us?
 
VisionNN
Old
#1  
VisionNN's Avatar
Member - OP
Thanks Meter 1
Posts: 75
Join Date: Nov 2010
Location: Toronto
Default [Q] How to disable navigation bar slide to sleep?

So as the title says, how can I please disable this? I've searched everywhere and was unable to find help.

What happens is I slide to the left on the navigation bar and it puts my phone to sleep. I can't find the option anywhere in Gravity Box to disable this.

I'm running stock with elementalx kernel and xposed framework. Thanks for the help.
 
Lethargy
Old
#2  
Lethargy's Avatar
Senior Member
Thanks Meter 678
Posts: 1,372
Join Date: Jan 2014
Location: Sydney, Australia
Quote:
Originally Posted by VisionNN View Post
So as the title says, how can I please disable this? I've searched everywhere and was unable to find help.

What happens is I slide to the left on the navigation bar and it puts my phone to sleep. I can't find the option anywhere in Gravity Box to disable this.

I'm running stock with elementalx kernel and xposed framework. Thanks for the help.
It's part of the kernel?
Quote:
Originally Posted by kyphur
You ask us to understand your position. Well if you want to benefit from our experience and time then I think it is only fair that you understand our position.
The Following User Says Thank You to Lethargy For This Useful Post: [ Click to Expand ]
 
VisionNN
Old
#3  
VisionNN's Avatar
Member - OP
Thanks Meter 1
Posts: 75
Join Date: Nov 2010
Location: Toronto
It's part of the kernel? That's a first I'm hearing. I would think it would have something to do with xposed and gravity box. Any way to disable it?
 
BirchBarlow
Old
#4  
BirchBarlow's Avatar
Senior Member
Thanks Meter 121
Posts: 333
Join Date: Oct 2013
Location: Philadelphia
Quote:
Originally Posted by VisionNN View Post
It's part of the kernel? That's a first I'm hearing. I would think it would have something to do with xposed and gravity box. Any way to disable it?
Yes, reflash the kernel and uncheck the option in the Elemental installer.
The Following User Says Thank You to BirchBarlow For This Useful Post: [ Click to Expand ]
 
VisionNN
Old
#5  
VisionNN's Avatar
Member - OP
Thanks Meter 1
Posts: 75
Join Date: Nov 2010
Location: Toronto
Quote:
Originally Posted by BirchBarlow View Post
Yes, reflash the kernel and uncheck the option in the Elemental installer.
Perfect, thanks for the help. My mistake was flashing express first, when I should have flashed with aroma installer first. Everything works now

Thanks guys.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes