FORUMS

Analysis & Opinion

interference with headphones

22 posts
Thanks Meter: 1
 
By corleone24, Junior Member on 28th March 2014, 10:04 PM
Post Reply Subscribe to Thread Email Thread
hi! my problem is when i listen music and my phone re-conect the data signal, i listen at one interference and the music cut in the interference, but when the interference finish, the music play again. I put other headphones and the problem persist, i changed the rom and nothing...some ideas?

rom: slimrom
player: poweramp (paid, not cracked)
headphones: urbanears baggis (with microphone)
 
 
30th March 2014, 06:49 PM |#2  
Member
Thanks Meter: 3
 
More
Yep, same issue on my N5 from the USA using it here in Thailand. Tried changing Kernels but problem still persists. Using stock Rom.

Sent from my LG-V500 using Tapatalk
2nd April 2014, 07:32 PM |#3  
OP Junior Member
Thanks Meter: 1
 
More
solved
Quote:
Originally Posted by bukmba

Yep, same issue on my N5 from the USA using it here in Thailand. Tried changing Kernels but problem still persists. Using stock Rom.

Sent from my LG-V500 using Tapatalk


i solved !!! with this steps...

-back to stock (with wug toolkit) erase all data in the internal sd
-root&rom manager for recovery
-restart in recovery mode
-clear data and factory reset/wipe cache/wipe dalvik/FORMAT SYSTEM
-install the purity rom and gapps.
- and test with dalvik+poweramp & art+poweramp in the train and the undertrain, works fine !
5th April 2014, 01:37 PM |#4  
Member
Thanks Meter: 3
 
More
That's not a solution. I am on stock rom and it should work with it but doesn't. The good thing however is that it does seem a software issue if it really works for you on a different rom.

Sent from my LG-V500 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes