Please ignore. I found out I had to turn off automatic time zone for me to enter my settings.