Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,011 Members 39,495 Now Online
XDA Developers Android and Mobile Development Forum

[Q] I'm havin issues with Titanium Backup while restoring app

Tip us?
 
HEROEdelREVES
Old
#1  
HEROEdelREVES's Avatar
Senior Member - OP
Thanks Meter 24
Posts: 160
Join Date: Dec 2010
Default [Q] I'm havin issues with Titanium Backup while restoring app

Hi, i have Mahdi rom, i did a backup of DroidStats before install the rom (i had Mahdi rom, i did a clean installation). Now i'm trying to restore it but i have FC when i try to open the app.

I already did a "Wipe" from TB and also i already enable "System data migration" but nothing is working.
I need this app to be restored.
If anyone can help me i'd be so gratefull.
 
jd1639
Old
#2  
jd1639's Avatar
Recognized Contributor
Thanks Meter 3070
Posts: 9,117
Join Date: Sep 2012
Location: Minnetonka, MN
Quote:
Originally Posted by HEROEdelREVES View Post
Hi, i have Mahdi rom, i did a backup of DroidStats before install the rom (i had Mahdi rom, i did a clean installation). Now i'm trying to restore it but i have FC when i try to open the app.

I already did a "Wipe" from TB and also i already enable "System data migration" but nothing is working.
I need this app to be restored.
If anyone can help me i'd be so gratefull.
Try restoring the app from the play store then restore data only with tibu.

Sent from my Nexus 5
The Following User Says Thank You to jd1639 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes